teamviewer.com link icon
or
Ask The Community

Authentication Rejected

I keep getting authentication rejected errors whenever I try and connect to one specific computer. I have scoured the forums, tried everything I could find that worked for other to no avail. 

What I have tried is:
Check whitelist, blacklist settings.
Tried connecting using a third computer. (did not work, same problem)
We created an account for that computer, did nothing.
Turned off firewall and anti-virus.
Tried connecting using authentication, the other computer receives the request but nothing happens after accepting.
We tried connecting to my computer from the problematic one and that worked without any problems.
Tried rebooting.
Reinstalling TeamViewer 

Nothing seems to work but the program seems to work correctly otherwise, I can see when the other computer logs on and off in my computers & contacts list and like I said that computer can remote control my computer.

I am at a loss and don't know what to try next, I could use some help.please.

-Linken

Comments

  • LinkenLinken Posts: 2

    Really, not a single comment or anything?

  • I am having the same problem...

     

     

  • I also have the same problem !

     

  • Yeah, I'm with you. I'm getting really fed up with this issue. Running Macs both end with latest TeamViewer and works fine one day, then the next I get Authentication Rejected. Absolutely no setting have been changed anywhere! The only way I can fix this is to restart the remote Mac then usually (not always) it'll decide to work again for a few days, then the issue will return. I've tried everything with no luck.

    Any advise would be good rather than just complete radio silence!

Sign In or Register to comment.