teamviewer.com link icon
or
Ask The Community

How do I show the remote cursor by default?

The remote cursor isn't shown by default, but I'd like it to show by default.

How can I achieve this?

The answer on another thread doesn't work for me, because the option "Remote control" is not present.

I'm running Linux Ubuntu 20.04, TeamViewer version 15.9.5

Thank you

Tagged:
Sign In or Register to comment.