teamviewer.com link icon
or
Ask The Community

Can't control mouse through remote desktop (WINDOWS)

Hello, I have an issue where I can connect to a machine that is running teamviewer unattended access. Once logged into the windows session I can not get the mouse to click on or interact with anything on the remote session. I can still operate and click on things with my mouse locally, just not with the remote.

Local Machine:

Windows 10 Home

8GB RAM

HP ENVY TS m6 Sleekbook - i5-4200U @1.6GHZ


Remote Machine: 

Windows 10 Pro

6GB RAM

Dell Vostro 270 - i5-3450 @ 3.10Ghz


Things that i've tried:

Updated both clients to the latest version (local and remote)

Uninstalled, rebooted and Reinstalled both clients (local and remote)

Checked Permissions of the remote computer and ensured that it was set to full access in advanced settings

The weird thing is, the remote session is able to be interacted with the touch screen of the local computer, but not the mouse pointer or clicks.  If anyone can point me in the right direction, I would greatly appreciate it. 

Comments

  • JeanK
    JeanK Posts: 5,800 Community Manager 🌍

    Hello @TCGSeth

    Thank you for your message and welcome to the TeamViewer Community! ?

    When you click during a connection, do you see the blue TamViewer pointer, or do you see the default Windows mouse and nothing happens?

    Best regards

    Jean

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

  • Hi @JeanK

    I'm not getting any sort of special cursor, just the default windows mouse. When clicking around nothing happens, but the touch screen is able to give inputs, which is less than ideal. 

  • JeanK
    JeanK Posts: 5,800 Community Manager 🌍

    Hello @TCGSeth

    Have you checked if full access is also enable on your local computer?

    2020-10-07 10_53_29-TeamViewer options.png

    Best regards

    Jean

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

  • @JeanK I have confirmed that both the remote computer and the local computer have full access set as the settings.