link icon
Ask The Community

A Comunidade TeamViewer chega ao Brasil 🎉

Check out our brand-new Portuguese Community 👉 here 👈.

Problem installing the remote printer Driver

Good Afternoon,

I am trying to install the remote printer driver on Teamviewer 12 on a Windows 7 x64 machine. I go into extras, options, advanced, and click install remote printer driver. I then get a windows error message pop up box saying "Operation could not be completed (error 0x00000002). I've tried unchecking UDP, I've tried restarting the printer spool service, rebooting the computer...

The only thing I can think of is maybe Logmein (also installed on this pc) is somehow conflicting with this driver install? Anyone have any suggestions?


  • Hello Community,

    we got the same Problem here.

    The System: several Micorosoft Server 2012 R2 in our Domain

    If you try to start to install the remote printer driver, it stops immediately with an error message 0x00000002 - The System can't find the data. After an reinstallation of Teamviewer we got the same problem. Several reboots, open Teamviewer as admin and using an Dom.Admin Profil. The same error message... has someone a Solution?