Hide / Disable Session List-popup

Linderkin Posts: 3 ✭✭
edited December 2020 in General questions

Good morning, is there a way to deactivate or deactivate this popup that comes out when connecting? I've been looking for a way but I can't find it.

If you can disable the entire popup, all the better


  • Natascha
    Natascha Posts: 1,591 Moderator

    Hi @Linderkin

    Thank you for your post. 😊

    You can disable the TeamViewer panel in the TeamViewer options.

    Please go to Extras --> Options --> Advanced and set the checkbox under Advanced settings for connections to this computer for Automatically minimize local TeamViewer Panel. With this option checked, the panel will automatically minimize 10 seconds after establishing the connection.

    Hope this could help. Let me know if there are any further questions.

    Stay safe and all the best,

    Natascha 🙋‍♀️

    German Community moderator 💙 Moderatorin der deutschsprachigen Community

  • matohak
    matohak Posts: 1

    Unfortunately, I can't find this setting in the Linux (Ubuntu) version of teamviewer.

  • mongo56
    mongo56 Posts: 1
    edited February 2022

    I'm having the same problem. That option simply isn't available. Am I missing something?

  • TandyTech
    TandyTech Posts: 1

    This doesn't work, I have the box checked and the panel stays open and never goes away unless I click on it myself.

  • Michael_Oli
    Michael_Oli Posts: 5 ✭✭

    I juste make some test.

    We are with a Tensor licence.

    It works with a remote connection but not with a remote terminal. Shame.