teamviewer.com link icon
or
Ask The Community

Wake on LAN doesn't work on ubuntu

PizzusKing
PizzusKing Posts: 2 ✭✭
edited January 6 in Linux only

Hi,

I'm trying to power on my desktop pc via team viewer with Public Adress setting but it doesn't work.

I enabled WOL on Bios and i started the service (WOL) on ubuntu with success (i tried to power on my pc desktop with another pc connected to the same local network and it worked).

About the public adress setting I set-up DDNS hostname on www.noip.com and then i forwarded UDP port 9 on my Vodafone Station router, with this options:

Now, i try to power on my desktop with a laptop and it doesn't work. I can't understand why.

Help me, thank u.

Answers

  • JeezJake
    JeezJake Posts: 1 Newbie

    Why are u using windows to set DDNS and not ubuntu? You should set up that setting on the machine that you want to power on!

  • PizzusKing
    PizzusKing Posts: 2 ✭✭

    The screen it's a demostration. But it was set-up on ubuntu.

Sign In or Register to comment.