teamviewer.com link icon
or
Ask The Community

Android won't allow Teamviewer to run because "it slows down the system"

Fernandomon
Fernandomon Posts: 2 ✭✭

Hey everyone

Today I tested Teamviewer Host on a Samsung Galaxy S8 with no problems at all. Made it run, accessed the phone remotely, all good.

Then, I tried on a Samsung Galaxy A01, and when I was installing Teamviewer Host/QS, I got to the first screen asking for permissions and then the phone taked me to settings, where a white screen said something along the lines of "This function has been deactivated because it slows the phone down" (I can't be more specific since the phone is in Spanish and I'm just trying to translate the error message).

Tried a few times with both Host/QS and no results, I just couldn't grant the permissions and therefore I wasn't able to use the program. I googled this but I didn't find any solutions, so I instead come to you asking for your knowledge. Any ideas on how to get this to work?


Thanks in advance,


Fernando

Answers

  • JeanK
    JeanK Posts: 3,859 Moderator
    edited January 15

    Hello @Fernandomon,

    The phone seems too overloaded with apps and has no capacity to run TeamViewer smoothly.

    Could you try to clean-up the phone's system and try again?

    There are pages in the internet explaining how to clean-up the Android system.

    I hope this will help! 🍀

    French Community Moderator
  • Fernandomon
    Fernandomon Posts: 2 ✭✭

    HI @JeanK !

    Many thanks for your response.

    When I read your comment, I realised that I forgot to mention a crucial detail: The Samsung A01 that couldn't run the app is a brand new phone. No other apps apart from the native ones, no files, no games, nothing at all; I bought that phone with the sole purpose of being remotely accessed.


    Any other suggestions that I could try?


    Many thanks in advance.


    Fernando

  • JeanK
    JeanK Posts: 3,859 Moderator

    We could test with Samsung demo devices running Android 9 and 10 and could not see any issue.

    It seems that the issue related to this specific device. Any chance for you to factory reset it and try again?

    French Community Moderator
Sign In or Register to comment.