teamviewer.com link icon
or
Ask The Community

TeamViewer 13 unable to use windows credentials

Hi for the first time,

in our corporation we use version 13.0.6447&13.0.6447 QSC. I've one case when IT support needs to connect to user PC (Windows 10) using Windows adm credentials and we're stuck (multiple admin accounts) on Authentication state (program isn't starting with elevated rights on user PC). Connection using TV password pin is working without issues. User is connected to company VPN (working form home) and IT is working from office. User did a gpudate /force and a VPN login on welcome Page. As user is nowhere near our office location it's crucial from IT support to fix this. Any idea, hint what could be the issue? If needed I could upload log files, but maybe not here directly.

Thanks in advance.

Comments

  • Michal12345
    Michal12345 Posts: 2 ✭✭

    Hi,

    during troubleshooting we discovered that elevation is working only when user is disconnecting himself from VPN at the time I'm trying to connect with my adm credentials. Does it make sense that the VPN is blocking the connection somehow?

  • Natascha
    Natascha Posts: 1,308 Senior Moderator

    Hi @Michal12345

    Thank you for your post and welcome to our community 😊

    Can you please update your version to the latest Version 13: v13.2.36221. Please be careful when updating and just select to update within your major version.

    Which Windows 10 version du you use?

    Wish you a nice day.

    All the best,

    Natascha 🙋‍♀️

    German Community Moderator
Sign In or Register to comment.