teamviewer.com link icon
or
Ask The Community

Touch mode is not enabled even my phone is 6.67 inch

JustinZZ
JustinZZ Posts: 1 Newbie

according to the https://community.teamviewer.com/English/kb/articles/2846-touch-interactions-vs-mouse-interactions-on-android

it needs to be 6.5inch to enable the touch mode. I bought a new phone with 6.67 inch to get the feature.

but now. there is still no touch mode on my phone.

mi poco x3 I am using. please help

Sign In or Register to comment.