teamviewer.com link icon
or
Ask The Community

Version out of date (February 25, 2021)

1789101113»

Answers

  • greengooseman
    greengooseman Posts: 3 ✭✭
    edited February 26

    How many people just signed up for an alternative solution? Im out **Information removed as per Community Guidelines** for my 1st year.

  • Team,

    I am using TV for personal access.

    I am running new versions 15.15.5 on both of computers. Inspite i am getting this error

    The remote Team viewer is running an old version which is out of date. Therefore you cannot connect to this Version anymore.

    I did uninstalled and reinstalled, but still no luck .Please guide me.

  • Dornford
    Dornford Posts: 3 ✭✭

    Update on this, it just suddenly started working for me. No new reboots of either computer, no change of network. It certainly wasn't working for at least an hour. All's well now. Hope everyone else's starts working as well.

  • ZoltanGZ
    ZoltanGZ Posts: 2 Newbie

    Mine connections have been established as of now... hopefully it will keep working. Thanks for the prompt correction whoever made it!

  • Updating the software is NOT the solution. I have four computers - all with the same OS, all with the same version of Teamviewer. I updated the Teamviewer software per your 'solution'. This did not solve the problem, I receive the same error message.

    I even logged into my account to try to access the remote computer from the control panel...

    Teamviewer, please address this problem since multiple community members are experiencing the same problem.

  • Danson_28
    Danson_28 Posts: 0

    We both have the latest free version installed. Worked fine last week. Now it doesn't. Any ideas please?

  • Esther
    Esther Posts: 3,540 Community Manager 🌍

    Hi all,

    I am going ahead and close this thread to avoid confusion with other topics that are not connected with the issue from February 25th, 2021.

    Thanks,

    Esther

    Community Manager
This discussion has been closed.