teamviewer.com link icon
or
Ask The Community

A Comunidade TeamViewer chega ao Brasil 🎉


Check out our brand-new Portuguese Community 👉 here 👈.

Version out of date (February 25, 2021)

1235713

Answers

  • c_ertal
    c_ertal Posts: 0

    Same problem try to connect between two ubuntu 20.04 and also between ubuntu 20.04 and windows 10.

  • ABessa
    ABessa Posts: 1
    edited February 25

    Same problem, all versios are 15.15.5 (32 bits) under windows 10 (64 bits), before this update the message sometimes pop-up but did work. At this moment only message error. So what's wrong? Tanx

  • Smithian84
    Smithian84 Posts: 0 Newbie

    I am trying to connect to my PC from a MacBook and it has been working fine for the last month or so until today when it said I needed to update to the latest version, which I did on both systems. They are now both running v15.15.5 and when I check for updates it says there are no more available updates and the versions are up to date. However, when I try to connect the two systems, an error pops up saying the remote teamviewer is running an old version which is out of date. I get this error when I try to control the PC from the Mac and vice versa, even though they are both up to date. I have tried uninstalling and reinstalling Teamviewer on both systems, but the same error keeps showing up. Can anyone help with this?

  • Smithian84
    Smithian84 Posts: 0 Newbie

    I am trying to connect to my PC from a MacBook and it has been working fine for the last month or so until today when it said I needed to update to the latest version, which I did on both systems. They are now both running v15.15.5 and when I check for updates it says there are no more available updates and the versions are up to date. However, when I try to connect the two systems, an error pops up saying the remote teamviewer is running an old version which is out of date. I get this error when I try to control the PC from the Mac and vice versa, even though they are both up to date. I have tried uninstalling and reinstalling Teamviewer on both systems, but the same error keeps showing up. Can anyone help with this?

  • mnow
    mnow Posts: 0

    Hi, I have the same issue since an hour. Mac -> Win10, both running 15.5.5

  • afeno
    afeno Posts: 0

    Same problem. Version 15.15.5. Already tried everything possible without success.

  • Vectex
    Vectex Posts: 0 Newbie

    Same problem as described. Both machines are updated to the latest version and error continues to appear. I am running free license version.

  • spikey1973
    spikey1973 Posts: 2 ✭✭

    I just had contact with teamviewer help, they are aware of the issue.

    It is not just the free version that has this problem but also the licensed versions.

    they are working on the issue, and was informed that they hope it will be solved by the end of the day, but of course without guarantee.

    I just thought to post this here for you all to be informed.

    Kind greats

    Matthieu

  • Workalcoholic
    Workalcoholic Posts: 0 Newbie

    Same problem as many others here. Was working fine yesterday. Have tried everything, even uninstalled and reinstalled on both devices. Still cannot connect remotely.

  • hawkeye
    hawkeye Posts: 0

    Same issue....I have two machines both of which have been updated to 15.15.5 and still get the "old version" message.

    Please help!!

  • Howie1337
    Howie1337 Posts: 0 Newbie

    Same Problem here. Mobile version also doesn't work.

  • soniarodri
    soniarodri Posts: 0 Newbie

    I have the same problem: Version 15.15.5 on Win10 on both sides, I get a "version out of date"

    Thanks for the information, I hope they can solve it asap

    Sonia

  • pdymel
    pdymel Posts: 0 Newbie

    Thanks for the update

  • GabiTelf
    GabiTelf Posts: 0 Newbie

    Same here, i connected from work computer to my personal laptop at home everyday for a few months, but today tw told me that version on my laptop is older therefor i asked my girlfriend to update tw on laptop so i can acces it from work, she update it to version 15.15.5(32 bit) the same version i have on work computer, but i cannot connect because i get the following error: your partner is uaing an older version of teamviewer please update teamviewer to connect, that's insane because i have same verions on both devices

  • Chrisflex
    Chrisflex Posts: 0 Newbie

    Version 15.15.5 is not Working

    Updated both my PC's still get the error that says it needs to be updated

  • Chrisflex
    Chrisflex Posts: 0 Newbie

    Version 15.15.5 is not Working

    Updated both my PC's still get the error that says it needs to be updated

  • Rahan
    Rahan Posts: 0 Newbie

    Same problem on mobile and PC as well

  • MitchJ
    MitchJ Posts: 0

    strange that this issue doesn't get flagged on the status page...

  • RayMantle
    RayMantle Posts: 0

    I have the same issue

  • Daniel_Drury
    Daniel_Drury Posts: 1 Newbie

    Just tried it on another set of computers. Same problem with error. The check for updates 100% confirms it is the latest version. Even the advanced settings are configured the same.

  • RayMantle
    RayMantle Posts: 0

    Same for me. Status page shows no issuees

  • Haggisman
    Haggisman Posts: 0 Newbie

    Same here, 15.15.5: "Remote pc running an out of date version"

  • tvalfa
    tvalfa Posts: 0

    Version 15.15.5 is not Working Updated both my PC's

  • tvalfa
    tvalfa Posts: 0

    Version 15.15.5 is not Working Updated both my PC's

  • frazreid
    frazreid Posts: 2 ✭✭

    I have exactly the same problem - after updating both remote and local clients a connection to the same Version client does not work (15.5.5) not even with Partner-ID-

  • MarioMac
    MarioMac Posts: 0 Newbie

    It forced me to update to Version 15.15.5 and now it won't work - looks like this version wasn't ready. Please fix this so we can connect again.

  • soniarodri
    soniarodri Posts: 0 Newbie

    I have exactly the same problem l15.15.5 on Win10 & Mac and I get a "version out of date"

    Regards,

    Sonia

  • emiricius
    emiricius Posts: 1 Newbie
    edited February 25

    Well, I have same problem today (25.feb) - after update cannot connect on any updated and restarted device. Probably some bug in new update

  • Dornford
    Dornford Posts: 3 ✭✭

    I have two computers which were both connecting fine with Teamviewer. This morning on connection attempt I got the notification that the remote computer was running an old version. I updated both machines to version 15.15.5 but I still get the "The remote Teamviewer is running an old version..." message. I have rebooted both machines.

    Anyone any ideas how to fix this?

    Cheers,

    Adrian.

  • Dornford
    Dornford Posts: 3 ✭✭

    I have two computers which were both connecting fine with Teamviewer. This morning on connection attempt I got the notification that the remote computer was running an old version. I updated both machines to version 15.15.5 but I still get the "The remote Teamviewer is running an old version..." message. I have rebooted both machines.

    Anyone any ideas how to fix this?

    Cheers,

    Adrian.

This discussion has been closed.