teamviewer.com link icon
or
Ask The Community

Version out of date (February 25, 2021)

13468913

Answers

  • BarryK_
    BarryK_ Posts: 0

    I have 4 people on a paid license who start work within 2 hours who use Teamviewer to do tax returns during the middle of tax season.

    Does anyone have suggestions so the entire day is not wasted?

  • hawkeye
    hawkeye Posts: 0

    I have the same problem....running free version.

    I have checked / updated two machines both now running 15.15.5 and still get a version out of date error??

  • Jiranan
    Jiranan Posts: 0 Newbie

    I have been using TeamViewer with a free license for almost 1 year, and today I have got a message from TeamViewer which was my TeamViewer is running an old version and I need to update it to the lasted version. I did update to the latest version which is version 15.5.5. However, I still cannot connect to my partner's computer.

    Could anyone please tell me what should I do or what should I suppose to do with that problem?

    thank you


  • Jiranan
    Jiranan Posts: 0 Newbie

    I have been using TeamViewer with a free license for almost 1 year, and today I have got a message from TeamViewer which was my TeamViewer is running an old version and I need to update it to the lasted version. I did update to the latest version which is version 15.5.5. However, I still cannot connect to my partner's computer.

    Could anyone please tell me what should I do or what should I suppose to do with that problem?

    thank you


  • vanhoteen
    vanhoteen Posts: 0

    same Error

    1 computer linux ubuntu version new 15.15.5

    1 Computer Macbook same version

    1 handy xiaomi android

  • brunolopes446
    brunolopes446 Posts: 0 Newbie

    I'm also getting the above error after updating to 15.15.5

    This happens even though all endpoints are at that latest version.

  • NicholasPoh
    NicholasPoh Posts: 1 Newbie
    edited February 25

    It was working fine this morning with an older version. I think it's 15.14.x for both remote and local PCs. Then suddenly I get the "Version out-of-date" message. I update both the remote and local PCs to 15.15.5 and I still get the same error. Also, the status of the connection is "Could not connect to partner." when the error popped up.

    Still can't connect after 2 hours.

  • viktoriagimhim
    viktoriagimhim Posts: 2 ✭✭

    The same problem...Please, solve the situation quickly, I trust you.....

  • michelescalantea
    michelescalantea Posts: 0 Newbie

    Help! @Natascha ?

  • Os_kokos
    Os_kokos Posts: 0 Newbie

    There was an error. Although yesterday everything was good. deleted team viewer on two computers and re-installed everything from the official website. on two computers the newest versions but the bug does not disappear and I can not connect.


  • Os_kokos
    Os_kokos Posts: 0 Newbie

    There was an error. Although yesterday everything was good. deleted team viewer on two computers and re-installed everything from the official website. on two computers the newest versions but the bug does not disappear and I can not connect.


  • Cristian_Creator
    Cristian_Creator Posts: 0 Newbie

    Same for me and my friend. The new update has issues.

  • Blakey
    Blakey Posts: 0 Newbie

    Same problem.

    Does this happen often?

  • EvenR
    EvenR Posts: 0 Newbie

    I cant figure this out either. Stuck on the same problem

  • ray_be
    ray_be Posts: 0 Newbie

    Same here

  • George_Orfanidis
    George_Orfanidis Posts: 0 Newbie

    I have been using the free version of teamviewer for some time now. It's for personal use to connect to a remote computer. Suddenly, and will I had already connected to my remote computer a couple of times a message appeared mentioning that the remote machine uses an old version and should be updated.

    I updated the remote version, the local one and rebooted both systems. Nothing seems to work though. The message is the same stating the remote machine has old version and should be updated.

    Has anyone any idea how to resolve this issue?

    My current version is 15.15.5 and I am running Ubuntu on both machines (16.04 for a little longer and 18.04).

  • George_Orfanidis
    George_Orfanidis Posts: 0 Newbie

    I have been using the free version of teamviewer for some time now. It's for personal use to connect to a remote computer. Suddenly, and will I had already connected to my remote computer a couple of times a message appeared mentioning that the remote machine uses an old version and should be updated.

    I updated the remote version, the local one and rebooted both systems. Nothing seems to work though. The message is the same stating the remote machine has old version and should be updated.

    Has anyone any idea how to resolve this issue?

    My current version is 15.15.5 and I am running Ubuntu on both machines (16.04 for a little longer and 18.04).

  • Alain1st
    Alain1st Posts: 0 Newbie

    What is he Issue for [Windows] v15.15.5

    same as all old version issue

    how to solve this

  • Alain1st
    Alain1st Posts: 0 Newbie

    What is the Issue for [Windows] v15.15.5

    same as all old version issue

    how to solve this

  • Arcao
    Arcao Posts: 0

    Same issue both sides on version 15.15.5. This version is broken. 😭

  • Chillfinger
    Chillfinger Posts: 0 Newbie

    If I open up Teamviewer . Try to connect to my works PC . It tells me the software is out of date at the other end.

    Both ends are now updated to the latest level. 15.15.5. ( i think ) but still i get the same message and can't log on. Both computers have been restarted too

  • Chillfinger
    Chillfinger Posts: 0 Newbie

    If I open up Teamviewer . Try to connect to my works PC . It tells me the software is out of date at the other end.

    Both ends are now updated to the latest level. 15.15.5. ( i think ) but still i get the same message and can't log on. Both computers have been restarted too

  • Pnn_123_pnn
    Pnn_123_pnn Posts: 0 Newbie

    I have the last version as my friend. it is 15.15.01

    And we have internet but I can't connect.

    Do you have some technical issues?

  • Pnn_123_pnn
    Pnn_123_pnn Posts: 0 Newbie

    I have the last version as my friend. it is 15.15.01

    And we have internet but I can't connect.

    Do you have some technical issues?

  • Donchik
    Donchik Posts: 1

    Same here

    Anything from the Tech Support side yet?

  • Stuart_B
    Stuart_B Posts: 0 Newbie

    Seems like alot of people are having the same problem. I updated both the Master and Slave SW versions and no joy. Also, used older SW versions and still nothing. Think this is a widespread server issue

  • Soloul
    Soloul Posts: 0 Newbie

    Same problem here. Started this morning

  • SWC_Blokus
    SWC_Blokus Posts: 1 Newbie

    Hello,

    i am trying to set up a raspberry Pi to install into a remote network of mine. Everything worked perfectly while I set it up at home, but as soon as I connect the PI in the remote network and try to connect, I get the following error in the logs:


    2021/02/25 12:00:32.572 10784  2765745 0 CreateClassicSession::HandleRequestRouteResponse(): Response: [email protected]= Timeout=0 TranserRate=0 ActionId=0 PassiveUserId=0 UsedLicenseType=0 IsClientReportingStatistics=0 TimeoutMessage=0 LimitedStreamTypes=0 StreamBandwidth=0 StreamLimitString= LicenseFeatureSetActive=[Uninitialized] LicenseFeatureSetPassive=[Uninitialized] DomainName= BlockZoneRemainingTime=0 PassiveUserPublicKey=0x0 CommercialBlockerOffender=Unknown NoSessionMessages

    2021/02/25 12:00:32.573 10784  2765745 0 SessionControl::TerminateSession: Termination before establishing the Remote Session

    2021/02/25 12:00:32.573 10784  2765746 0!! LoginOutgoing: ConnectFinished - error: LicenseNeeded, Errorcode=35


    The network may look like that of corporate environment because of very strict IP-Tables (which is why I wanted TV in the first place). Does TV detect that and think that I am not doing personal use? I mean, its a raspberry PI running Raspbian, not some huge server.


    any help would be greatly appreciated :)

  • Pnn_123_pnn
    Pnn_123_pnn Posts: 0 Newbie

    I have the last version of TW 15.15.01

    And my friend too.

    We have internet connection but we can't connect.

    Do your have some technical issues?

  • Pnn_123_pnn
    Pnn_123_pnn Posts: 0 Newbie

    I have the last version of TW 15.15.01

    And my friend too.

    We have internet connection but we can't connect.

    Do your have some technical issues?

This discussion has been closed.