teamviewer.com link icon
or
Ask The Community

Proxy error

Hello

Everytime i start Teamviewer on my computer it says that i'm probably using a proxy and to check the settings.

I don't use any proxy. I've formatted my PC and the error persists. Windows 7 x86

Tried Ubuntu and got the same error. Tried another software and it works without any problems. 

What gives? In version 11 the same occurs.

Comments

  • EstherEsther Posts: 2,993 Community Manager

    Hi disq,

    Thank you for your post.

    Your TeamViewer needs to connect to our servers over port 5938. Please make sure that the TeamViewer application is not being blocked by your firewall or security software, and that port 5938 is open in your firewall or router for outgoing connections.

    Please let me know, if this solved the issue. Thank you in advance.

    Best,

    Community Manager
  • Hi Esther,

    Is Teamviewer change port with the new version 12.0 ?

    Regards.
    Franck

  • EstherEsther Posts: 2,993 Community Manager

    Hi Franck,

    No, there are no changes in regards to the ports with the new version 12.

    Best,

    Esther

    Community Manager
  • mottiemottie Posts: 1

    Hello

    I get the same problem after upgrading to version 12.

    How can i check if my port is locked?

    Thanks

    Motti

  • i'm also getting the same error, always showing proxy error. this is started after upgrading to version 12. please tel me how to resolve it.   

  • Brian24Brian24 Posts: 1

    Thank you very much for the direction.

     

    Are you able to expand a little on where to do to check on these settings?

     

    Thanks!

  • Hi Esther and colleagues,

    We are facing the same issue.

    It seems that it is not possible to get a connection with only using our proxy.

    It only works if we allow port 5938 from our clients directly to your server infrastructure.
    TeamViewer 10 works totally fine with our configuration. And 11&12 worked as well a few weeks/months ago. So we assume that there were a change on your side. We are not able to allow port 5938 to the outside. Is there any known workaround or another solution available?

    Thank you very much in advance for your valuable feedback on this topic.

    Kind regards,
    Markus

  • BiwelBiwel Posts: 3

    whare is the suport .i have the same problem after ubdate to 13 and  cand find any solution!!!

     

  • can someone help me with proxy error. it says the "server did not respond"

  • BiwelBiwel Posts: 3

    why is there nobody helping ,what a community is that?

  • yooyoo Posts: 1

    I've tried to allow all communication (I've turned off my firewall) and became still the same information about need of setting up proxy parameters. I don't use proxy. I've uninstalled and installed again Teamviewer (ver. 13 on Win 10, 64) with removing all settings and there is still the same problem.I've removed my Teamviewer account and created a new one, them installed Teamviewer again - the problem occures again. The first time I get the error message was when I restored my hard drive from the image ( there was Teamviewer ver. 12 )

  • I use TeamViewer 12 and got the error message after using 12 for months.  I was unable to find the Proxy information.  However, I deleted TeamViewer 12 completely and reloaded it.  That solved the issue.

  • Same here!

  • veotechveotech Posts: 1

    Same problem! Problem exists since 2017! Is there any solution? Reinstalling does nothing. Where is the real issue? Every time I upgrade TeamViewer I need to reinstall my Windows? R U serious TeamViewer Team?

Sign In or Register to comment.