disable Mute system sound.


How can i prevent teamviewer from disabling system sound ?

everytime I connect to my pc it automatically disable system sound on my connected computer and I have to enable it manually.

so when i forget to enable it I always don't hear my computer alarms ...