teamviewer.com link icon
or
Ask The Community

Support for old versions

Nogbad
Nogbad Posts: 4 ✭✭

I'm trying to do user support for a friend. We're both using OSX 10.9 (Mavericks). We've both downloaded the latest version which runs on Mavericks, and clicking on 'Update' confirms this: You are using the latest version etc.

But when I try to view her screen, I get a message saying the other computer is using an old version of TeamViewer and she needs to upgrade before we can connect.

What's going on? Here's a screenshot of the version I'm using.

Martin


Best Answers

Answers