teamviewer.com link icon
or
Ask The Community

Unattended access nor working

silviomarx
silviomarx Posts: 1
edited July 2021 in Mobile

I'd configure the unattended access on the host machine (desktop with Windows 10), but when I try to connect from another device (tablet, notebook, cellphone) clicking on "Connect using user and password", the host ask for a confirmation, if I don't confirm/allow, the remote device drops the connection.

I think that Unattended Access mean Unattended Access previouly allowed or not?

On the picture (in portuguese) "Do you grant your partner access to see your Screen?"

How to allow me to access the host from my others devices without click on confirmation buttons?

Options:

Show screen

Deny (secs countdown)


Thanks

Comments

  • Tugwab
    Tugwab Posts: 1 Newbie

    I am seeing similar behavior. Recent attempts to use unattended access fail.

    1. If no user is logged in on the remote machine, the connection attempt is rejected.
    2. If a user is logged in, their screen displays the dialog shown above and waits 20-30 seconds for approval. Lacking approval, the connection is dropped.

    Unattended access is currently broken.

  • mrudloff
    mrudloff Posts: 1

    Any idea when it will be fixed? This is a big bug!

  • mijon1
    mijon1 Posts: 2
    edited August 2021

    I am experiencing this also. Everything was working just fine up until about 2 weeks ago then I started receiving the message on the host computer which rejected the connection due to timing out because there is nobody at the host computer. This is annoying as I travel frequently and need access to the host computer. I have sent a few support messages but so far no answer. When will this be addressed? I uninstalled/reinstalled the apps from my iPad and iPhone and the host computer but this did not help.

  • TomasVästerås
    TomasVästerås Posts: 2 Newbie
    edited December 2021

    I meant that I had the same issue, but then I realized that I had not payed attention to that the button I was using was "Remote control, prompt for confirmation". When I use "Remote control, using password" it works as expected.

  • No, No it doesnt work as expected, How is it that the core use of this program is broken??? It staunchly refuses to log in without a reply from the host.

  • GreyGoose_1
    GreyGoose_1 Posts: 1 Newbie

    Can't get remote access to work, keeps asking for a reply from host. It did work until recently and now nothing. Isn't this the basic purpose of the program to allow remote access to another computer.

  • dbrunt
    dbrunt Posts: 2 Newbie

    Use the 2nd option, not the first! I too was making the same mistake...


  • dbrunt
    dbrunt Posts: 2 Newbie

    Also check if Security->Two-factor authentication for connections has a device listed. If so, remove it as there is no prompt for 2FA when unattended and the connection will fail. One of my unattended computers had that and once I removed it, the connection succeeded.