teamviewer.com link icon
or
Ask The Community

teamviewer_15.16.8_amd64.deb unstable

ribi86
ribi86 Posts: 1 Newbie

Selection Extras > Optionen crashes TeamViewer 15.16.8 on Linux Mint 20.1 Cinnamon

:~$ teamviewer

Init...
CheckCPU: SSE2 support: yes
Checking setup...
Launching TeamViewer ...
Launching TeamViewer GUI ...
Speicherzugriffsfehler (Speicherabzug geschrieben)

Also uninstalling throws an std::logic_error exception

Entfernen von teamviewer (15.16.8) ...
Removed /etc/systemd/system/multi-user.target.wants/teamviewerd.service.
Clearing assignments ...
terminate called after throwing an instance of 'std::logic_error'
  what():  basic_string::_M_construct null not valid
/var/lib/dpkg/info/teamviewer.prerm: Zeile 41:  9289 Abgebrochen             (Sp
eicherabzug geschrieben) $TV_BIN_DIR/teamviewerd --unmanage
done

From a second PC with Linux Mint 20.1 XFCE I know running TV v15.8.3 works fine. Thanks to the lack of being able to download older versions with the same major version from teamviewer.com/de/download/previous-versions/

I had to use dpkg-repack to provide a .deb I could install on the first PC.

@TeamViewer please fix this issue and provide more previous versions to download.

Tagged:
Sign In or Register to comment.