teamviewer.com link icon
or
Ask The Community

Purchased Remote Access Plan, but not working and showing free. Need support asap.

d0f_l
d0f_l Posts: 2 ✭✭

I purchased the remote access plan after my free trail got blocked. Activation seems to have been done by me. Have received invoice also. But my account is still showing free. Under Management Console, user management page is showing "Request for 14 days free trail". Also tried to activate on the Remote computer, but didn't work. Nothing is working and account is getting blocked every time.

Best Answer

  • d0f_l
    d0f_l Posts: 2 ✭✭
    Accepted Answer

    Hello@Yuri_T

    Yah I did activate my license.

    Initially had issues.

    I repeated the entire activation process again and finally succeeded.

    I appreciate your response, thank you.

    Regards,

    Denis

Answers

  • Yuri_T
    Yuri_T Posts: 2,136 Moderator

    Hi @d0f_l,

    Thank you for your post in the community!

    It seems like that you have successfully activated your license into the acocunt.

    Please log out and log into the software and the management console again.

    Hope this will be helpful.

    Kind regards,

    Yuri

    Community Moderator/ コミュニティモデレーター
  • d0f_l
    d0f_l Posts: 2 ✭✭
    Accepted Answer

    Hello@Yuri_T

    Yah I did activate my license.

    Initially had issues.

    I repeated the entire activation process again and finally succeeded.

    I appreciate your response, thank you.

    Regards,

    Denis

  • Yuri_T
    Yuri_T Posts: 2,136 Moderator

    Hi @d0f_l,

    That's great to hear that you have solved the issue!

    Please feel free to ask any questions about TeamViewer in the community. We are happy to help anytime :)

    Kind regards,

    Yuri

    Community Moderator/ コミュニティモデレーター
Sign In or Register to comment.