teamviewer.com link icon
or
Ask The Community

Dark screen and can't unlock

Klockins
Klockins Posts: 4 ✭✭
edited June 2021 in Mobile

Hello!

A new phone(Samsung A12 ) was purchased 2weeks ago on which the teamviewer host program was installed. First week the program worked without problems. I normally can connect and unlocked the phone(Samsung A12)with remote control from my phone (samsung s10e ). Now I can connect to the phone, but the screen can not be unlocked, it is always dark. I press any buttons the screen does not work to "wake up" as before. In the settings was not any correction. Why did the program stop working remote control( can't unlock)?

When phone is unblocked I can remote him. How to fix this problem( unlocked phone then I am connected with Team viewer)?

Thanks:)

Answers

  • Justin
    Justin Posts: 690 Moderator

    Hello @Klockins,

    I don't think you can completely remove the idle timeout however, you might want to extend it in your settings.

    If it worked before, you should try updating your TeamViewer. Here is the link to download it:



    Please keep us updated, if you solved your problem.


    Best,

    Justin

    German Community Moderator

  • Klockins
    Klockins Posts: 4 ✭✭

    Hello @Justin,

    I was update my TW, but it doesn't solved my problem. I can remote others phone in my group, but Samsung A12 I still can't "wake up" from black screen.

  • thomas786
    thomas786 Posts: 1 Newbie

    Hello, I have the same probleme with a samsung A505FN. Unable to unlock the black screen when screen is locked. I tried to unlock forever the screen but the maximum value possible on the samsung options is 30 minutes.

  • EstebanFM
    EstebanFM Posts: 1 Newbie

    Hello I have the exact same problem with an Android A11.

    Is there a way around to unlock the phone from mine? Has there been a security update of some sort? And if so is it fixeable?

    Thanks

  • jch99
    jch99 Posts: 1 Newbie

    Same. Whenever the phone needs to have a pin entered the screen is blank or different on the client side and you can't see the keys but can see when looking at the host directly that they are being 'clicked'... Android 12 on pixel 3a.