teamviewer.com link icon
or
Ask The Community

TeamViewer is one of the winners of the European Customer Centricity Award 🥳


Please find more information here.

plan does not include connections to customized TeamViewer modules.

Data_guy
Data_guy Posts: 2 ✭✭

I have a very small free TeamViewer account - 4 computer. My mom, my wife, and 2 old computers at home. For years I used computer 1 to take care of computers 2, 3, and 4, one of which does not even have a monitor. Suddenly this week I began to get a message only between computers 1 and 2 - "Your current TeamViewer plan does not include connections to customized TeamViewer modules." I never had this before and can't think of anything that happened other than routine windows updates. I do not get this message if I connect from 1 to 3 or 4 only from 1 to 2 (and also if I connect from 2 to 1).

I found a help article that said to reinstall TeamViewer with default options and change nothing. I did this twice and it did not stop. Then I uninstalled and then deleted all directories in program files, program data, and appData that were related to TeamViewer, plus deleted all registry keys that included the phrase TeamViewer. Then I reinstalled again with defaults only and still I have the same message.

I am at a loss for what else to try. If anyone has encountered this and found a way to fix it, please let me know - thank you!

Answers

  • CraigDeMallie
    CraigDeMallie Posts: 1 Newbie
    edited July 18

    I'm experiencing the exact same problem. Seems like a bug since I never customized any TeamViewer modules (don't even know what that is) and this message just started popping up when nothing has changed. I only use TeamViewer to help family with computer problems and getting disconnected every few minutes is very frustrating. Particularly, when working with someone on the other end who is not technical. TeamViewer Support, please help.

  • hirofujira
    hirofujira Posts: 1 Newbie

    I'm experiencing the exact same problem, even though I have a paid subscription "Business License". Hopefully they'll fix this problem in the next update.

  • SwingAddict
    SwingAddict Posts: 1

    I'm experiencing the same issue. I've uninstalled and re-installed TeamViewer on all three of my devices (I re-installed it twice on all three PCs) and I still get that message on PC # 1 (my main PC) when I connect to either of the other computers. I was very careful to choose the basic option (with no customization) each time that I re-installed the TeamViewer software on all of my devices.

  • Data_guy
    Data_guy Posts: 2 ✭✭

    SOLVED - not sure if this will help everyone with the same problem, but I went through enough research and talking with support to learn that despite the message on the screen, my issue had nothing to do with a "custom installation". Instead, my account had been flagged by a TeamViewer algorithm for commercial use. This is the 3rd time this has happened, which is silly because I only use it to take care of my family computer, my wife's computer, and my elderly mother's computer.

    However, a couple days of filling out their online appeal form (yet again), they agreed I was not using TeamViewer for commercial reasons and I could connect to my computer without getting booted after 5 minutes and without the "customized install" message. Hope this helps some of you also.