teamviewer.com link icon
or
Ask The Community

TeamViewer is one of the winners of the European Customer Centricity Award 🥳


Please find more information here.

Log in problem

ALLISONP
ALLISONP Posts: 2 ✭✭
edited July 26 in General Questions

Trying to log in via TeamViewer to work remotely on my work computer. When clicking on "CONNECT" it takes me to the "CONNECTING TO 12312121212" which is a white box with blue band at top and then disappears. Why do I not get the next screen required for logging in? I have checked my Internet connectivity and it is on.

Tagged:

Best Answer

  • JeanK
    JeanK Posts: 4,733 Senior Moderator
    Accepted Answer

    Hello @ALLISONP,

    I recommend restarting the TeamViewer service on your computer.

    If this does not solve the issue, you will need to restart the TeamViewer service on the remote computer as well.

    We explain how to proceed right here:


    French Community moderator

     

    Soutenez-nous sur Trustpilot

    -----

    Support us on Trustpilot

Answers

  • JeanK
    JeanK Posts: 4,733 Senior Moderator
    Accepted Answer

    Hello @ALLISONP,

    I recommend restarting the TeamViewer service on your computer.

    If this does not solve the issue, you will need to restart the TeamViewer service on the remote computer as well.

    We explain how to proceed right here:


    French Community moderator

     

    Soutenez-nous sur Trustpilot

    -----

    Support us on Trustpilot

  • ALLISONP
    ALLISONP Posts: 2 ✭✭

    That worked! Thank you so much!!!