teamviewer.com link icon
or
Ask The Community

Teamviewer "version-out-of-date" message only when logged out

Hi

I have 3 machines, PC1 with Teamviewer 12 logged in, PC2 where Teamviewer 12 isn't logged in and PC3 that has Teamviewer 12 Host.

I would like to make that machines 1 and 2 can connect to 3. Right now when i connect from PC1, I can access the computer at anytime just fine.At first I can access PC3 with PC2 but when I restart PC3 I get the version out of date error message + an unknown reason on PC2-s TV . When I log my Teamviewer in on PC 2 I can access PC 3 just fine.

All Teamviewers are running the same 12.0.259192.

My account has a Premium + Meeting Crew license.

I have also tried replacing PC3-s Teamviewer Host with the regular Teamviewer 12.0.259192 and still get the same message

I'm not gonna be using PC2, could it be that I need to get the person that uses PC2 the same license as i have then? Cause right now only thing I could figure out is that i can access with license and get the error message without a license.

Are there any other reasons behind this?


Thanks in advance

Robin