teamviewer.com link icon
or
Ask The Community

Confused on what I need to do about connecting to my dad's machine without the need for a password

Hi,

I would SO appreciate any help. Essentially, I use my Teamviewer to help my 90 year old dad with all his computer issues. It has been a lifesaver. To cut a long story short, his neighbour had a look at his machine as he thought my dad had a virus on his machine and as he didn't know anything about Teamviewer, nor did he recognize my name, he deactivated Teamviewer.

No problem there - I have got it all installed again for him. BUT, whereas before, I could just click his name on my list of computers and contacts and automatically go across, now everytime, it asks me for a password. I have trained (lol) dad to know how to give that to me on the phone but it's really annoying when before I got deleted, I just hit his name, and I was straight over.

I've read the articles about Easy Access, I've changed settings on his machine and my machine and every time I think that I've sorted the problem, I haven't and I still get told the password is invalid and I am back to having to call my dad (who is in the UK and I'm in Canada) to give me that password.

Can someone please detail exactly what I need to do to sort this back to how it was. Which settings do I need to change on his Teamviewer and which settings do I need to look at on my Teamviewer. I am so confused as to why nothing seems to work, I've looked at the Easy Access and Password protection page so many times and I think I've done all it says but it still doesn't work.... so I must be getting confused as to what to do where. I swear last time it was super easy in just setting up with clicking one box somewhere. I had my own Teamviewer account and so does he... Any help or advice on how to sort this problem would really help. I've been struggling for over a month trying to fix it!

Answers

  • JeanK
    JeanK Posts: 6,017 Community Manager 🌍

    Hello @Blebsie,

    I just came across your post... I hope it is not too late. 😊

    I think the problem is that there is a password set up somewhere - in your Computers and Contacts list or on your dad's TeamViewer options - that is preventing Easy Access to work properly. Please check in both places and delete the password entries, as described below:

    In your Computers and Contacts list

    1) Right click on your dad's computer and select Properties

    2) If there is a password entered here, make sure to delete it.

    3) Press OK to save changes.


    On your dad's device

    1) Please open your dad's TeamViewer and access the options

    2) Go to Advanced, scroll down to Personal password and check if there is a password entered. If so, make sure to delete it.

    3) Press OK to save changes.


    Now you have checked and (where required) deleted all password entries, please try to connect via Easy Access again and let me know if it works now. 😊

    All the best,

    JeanK

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

  • JeanK
    JeanK Posts: 6,017 Community Manager 🌍

    @Blebsie just wanted to ping you about this discussion we had.

    Were you able to test it in the meantime? I am very curious to know you can now connect easily to your dad's computer. 😊

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer