teamviewer.com link icon
or
Ask The Community

app quits after password for helper tool on big sur mac

Marie_Min83
Marie_Min83 Posts: 4 โœญโœญ

Hello!

"TeamViewer is trying to install a new helper too" makes the app quit after password validation, I have tried the different solutions found on the web but mentioning Sierra, but it still quits... I am on big sur mac

Does anyone has a solution please?... Thank you!

Tagged:

Best Answer

Answers

  • Akiho
    Akiho Posts: 416 Moderator โ˜‘
    edited October 2021

    Hi Marie_Min83,

    Thank you for contacting TeamViewer Community.

    Please reply this message with a screenshot of the error message.

    Also, could you inform us which and what TeamViewer version and operating system are you currently using?ย 

    Meanwhile, please update to the latest TeamViewer version and check the Internet environment from the knowledge article - Which ports are used by TeamViewer?

    Thank you in advance for your understanding.

    Best Regards,

    Akiho


    Japanese Community Moderator / ใ‚ณใƒŸใƒฅใƒ‹ใƒ†ใ‚ฃใƒขใƒ‡ใƒฌใƒผใ‚ฟใƒผ

    -----------------------------------------------------------------------------------------------------------------

    Have you already tried out the new TeamViewer user interface? Do you want to give feedback?

    GREAT -ย Go Ahead!

    ๆ–ฐใ—ใ„TeamViewerใฎใƒฆใƒผใ‚ถใƒผใ‚คใƒณใ‚ฟใƒผใƒ•ใ‚งใƒผใ‚นใ‚’ใ™ใงใซใŠ่ฉฆใ—ใซใชใ‚Šใพใ—ใŸใ‹๏ผŸใ”ๆ„่ฆ‹ใƒปใ”ๆ„Ÿๆƒณใ‚’ใŠ่žใ‹ใ›ใใ ใ•ใ„ใ€‚

    ใ“ใกใ‚‰ใ‚ˆใ‚Šใƒ•ใ‚ฃใƒผใƒ‰ใƒใƒƒใ‚ฏใ‚’ใŠ้ก˜ใ„ใ—ใพใ™ใ€‚

  • Marie_Min83
    Marie_Min83 Posts: 4 โœญโœญ

    I have downloaded the latest version for mac and I have big sur on mac :)

    Basically when I type my password it just quits :///


    Thank you!

  • Marie_Min83
    Marie_Min83 Posts: 4 โœญโœญ

    hello dear!


    thank you ! but it does not work :/// it still quits

  • Marie_Min83
    Marie_Min83 Posts: 4 โœญโœญ

    ho its ok it just worked now! thank you SO MUCH!!!!

  • Natascha
    Natascha Posts: 1,411 Senior Moderator โ˜‘

    Hi @Marie_Min83

    Happy to read that everything is working properly again ๐Ÿฅณ

    Have a great rest of the week and all the best!

    Natascha ๐Ÿ™‹โ€โ™€๏ธ

    German Community moderator ๐Ÿ’™ Moderatorin der deutschsprachigen Community

  • Max_L2z
    Max_L2z Posts: 27 โœญโœญ

    Hello TeamViewer,

    I connected up to my office Mac fine last week, but have problems connecting today? Any help would be greatly appreciated.

  • AlenaC
    AlenaC Posts: 731 Moderator โ˜‘

    Hi @Max_L2z

    Thanks for your post. We are happy to see you here again.

    In order to assist you, we would need more information ๐Ÿ˜… What issue are you facing? Screenshots if possible?

    But since you wrote "office Mac" and I assume this is urgent, I would recommend reaching out to our dedicated department directly via phone ๐Ÿ“ž. My colleagues will be happy to assist with your individual needs

    Would this work for you?

    Best, Alena

    Spanish Community Moderator

    ๐Ÿ‘‰ Have you already tried out the new TeamViewer user interface? Do you want to give feedback? ๐Ÿ‘ˆ
    โœ… GREAT - Go Aheadโ—
  • Max_L2z
    Max_L2z Posts: 27 โœญโœญ
  • Jim_Bonn
    Jim_Bonn Posts: 2 Newbie

    Having the same issue with Big Sur and Catalina. I hit cancel and it pops up, so I hit cancel a second time and it goes away. I hit Install Helper and it pops back up again, so I hit Install Helper a second time and it goes away -- it does literally nothing either way.

  • Max_L2z
    Max_L2z Posts: 27 โœญโœญ

    Hi Alena,

    I have tried ringing, but because I'm using a free version of TV, the answerphone lady directs me to the website? Could you let me know how to disable the following message that keeps appearing please (screenshot attached).

    Kind regards,

    Max


  • AlenaC
    AlenaC Posts: 731 Moderator โ˜‘
    edited December 2021

    Hi Max,

    thanks for your answer. I have merged your posts about the helper tool into the corresponding thread.

    Please have a look at my colleagueยดs answer @Natascha

    Have you try to run the command in the Terminal: sudo launchctl enable system/com.teamviewer.Helper and re-run the installation of TeamViewer?

    Thanks for checking

    Best, Alena

    Spanish Community Moderator

    ๐Ÿ‘‰ Have you already tried out the new TeamViewer user interface? Do you want to give feedback? ๐Ÿ‘ˆ
    โœ… GREAT - Go Aheadโ—