teamviewer.com link icon
or
Ask The Community

Audio/Sound problems. Please help

1st off amazing APP!!! 5 stars

Hello, my connected partner a I can't hear one anothers sound when in remote control feature. The mic option works fine, but the sound playback feature doesn't work at all. We tried reversing the connection, and play a simple sound off itunes to see if my connecting partner could her my sound, and the same results happen. I looked in help, it ask me to go under extras, select options...but there's no tab for options under the EXTRAS tab. I have the latest version of teamviewer. Please, help. without this function teamview is no use to me, and what i do. Thank you

Best Answers

«1

Answers

  • Same problem here, the option to hear computer sounds is greyed out.

    I didn't have any problem in the past.

  • FG
    FG Posts: 1

    I also have the same issue any update please

  • I have the same problem.  Is there any ETA on a fix for the issue?

    Thank you

  • I have exactly the same problem!  I'm using the latest version of Teamviewer 12.  I've actually been able to do some experimentation:

    Win10 -> Win10 doesn't work!

    Win10->Ubuntu 16.04 works perfectly!

     

  • wkennedy
    wkennedy Posts: 1

    Hi,

    A group I belong to has been having the same problem since July of 2016 (over 8 months of no audio now). There are about 30 of us and no one has any audio whatsoever since then. The problem origianlly occur when we were using Teamviewer 11. Teamviewer 11 audio did work great for a long time. We have verified all settings across all our windows machines.  Most everone is using windows 7, 8 or 10. We continued to update 11 as updates became available but still no sucess. We were hoping that TV12 would bring the audio back but no one can get the audio to work even with the new version (TV12). 

    This afternoon we tried again after getting the latest updates for TV12 (as of today, we are all using TV version 12.0.72365), but still no audio. On a hunch, we tried conecting a Windows 7 machine to one running Unbuntu 16.04 and the audio is working okay. Not sure if this is of any help, but it does seem to be a Windows to Windows situation.

    Teamviewer is an excellent platform but the audio is critical to us.

    From what I read here, it seems many are having this touble, too. Has anyone found a solution to this problem?

    Thanks in advance for any help the TV team or anyone else may have as a solution.

     

  • Win10 -> ChromeOS

    No audio when I connect to my Win10 system from my Chromebook. Latest version of TV12 (just installed today.) 'Options -> Meetings -> Share computer sounds and music' enabled on the Win10 side.

    As an aside audio does not work with Chrome Remote Desktop eitherMy understanding is that this has been an issue with CRD for some time. Possibly the same root cause for both systems? 

  • mandus
    mandus Posts: 1

    please remove solved tag from this topic and solve it. i have the same issue and it has been now over 9 months since it started.

  • normvp
    normvp Posts: 4

    I have three machines on a local network, all running TV12.

    WinVista to Win8.1 Sound transfer works.

    WinXP to win8.1 Sound tranfer does not work.

    WinXP machine has SB Audigy 2 Audio installed.

    perhaps the above provides a clue to the source of the probem

  • Max4
    Max4 Posts: 6

    I also have this problem. I used to be able to hear sound from my remote computer. All of a sudden that possibility is gone. Please get back to me

  • normvp
    normvp Posts: 4

    I found out later that I had been able to hear sound from a remote computer if the remote computer was running Windows Vista or later.  For remote computers running Windows XP it is apparently NOT POSSIBLE to hear sound from the remote because the remote operating system does not support this function.

    Does this seem to be valid for you?

  • Max4
    Max4 Posts: 6
    Both my computers are running Windows 10. This wasn't a problem till yesterday. Please help
  • normvp
    normvp Posts: 4

    Can you use the System Restore utility to return to your configuration from before yesterday?

    Find System -> System Protection -> System Restore...

  • Max4
    Max4 Posts: 6

    Tried it, didn't work. This **I like TeamViewer**. Please TeamViewer help!!!

  • Max4
    Max4 Posts: 6

    I think it's a problem with an update. I see a lot of posts with similar problems

  • Using windows 7 on boths sides. Was hearing the sound from the other side till a few days ago. Now I cant get it to work. Please halp. 

  • Noelia
    Noelia Posts: 3

    I have the same problem. Everything was working fine until last week. Now I can't hear the sound from the remote computer. Maybe it has something to do with updating the TeamViewer versions? Clearly I shouldn't have updated them. How can I get back to the old version WHERE THE REMOTE SOUND WORKED? Thanks.

     

    And please remove the "SOLVED" tag because this CLEARLY is not solved AT ALL.

  • Noelia
    Noelia Posts: 3

    Also, today I started the remote session and I see all the graphics funny, I don't know what's going on but this is not working well at all.

     

    It was working fine before. I don't know what you did but please un-do it.

  • Max4
    Max4 Posts: 6

    Solved it!!! Uninstalled Teamviewer12 and found a Teamviewer 11 version and downloaded to both computers. Worked like a charm. Try it

  • Noelia
    Noelia Posts: 3

    Hi Max4! Where did you get the 11 version? Can you paste the link here? Thanks!!

  • normvp
    normvp Posts: 4

    I am running Teamviewer version 12.0.77242 on a Windows 10 machine and accessing the machine from a Windows 8.1 machine running the same version of Teamviewer.  The sound transfer for listening to Youtube videos works correctly.  Perhaps this information helps with troubleshooting.

  • dgarbern
    dgarbern Posts: 2

    I started having no audio from within my home network about a week ago.  All machines running TV12 and Win7.   Yet my work PC, also Win7 and TV12, still has audio when connected to my home PC.   A puzzlement.

  • gralo
    gralo Posts: 1

    I remote into my Win 10 pc from my iPad running iOS 10. When playing video on Win 10 the audio was not transferred through to iPad. This started about two weeks ago.

    Downgrading from v12 back to v11 on the Win 10pc cured it for me. Not ideal but a temp workaround until they fix the audio issue.

  • Win 10 64 to Win 10 64. Thanks for all the notes and shared problems. I have the same issue since last week. Sound plays when a video is played on VLC but that is not what I'm using it for. Emdat Inscribe sound is extremely soft so it seems to be software related. Not all software compatible with the latest version (12.0.78313) it seems.

    Going to try reloading TV 11 from link above. Hopefully this will solve my problem.

  • SergioE
    SergioE Posts: 1

    Hello, I had the same problem, it even went as far as the remote computer not showing any audio being generated at all (you can see if your Windows target PC is making any audio by clicking the volume icon and watching the little vertical bar light up in the color green according to the sound being generated)

    This is the solution in image format: http://imgur.com/UjzZGs2

    This is the solution in text:

    The solution was to edit my client PC audio configuration (the PC that you're using to access the target PC). The solution was to go to Extras > Options > Audio Conferencing (Yes, this applies for regular audio as well) > Set speakers and microphone to "Default Communication Device", remove the checkmarks from both mute boxes and even without saving you should already have audio.

    Now, we already know that TeamViewer is part magic and part code, well the magic part requires the effing mic to be unmuted on these settings and set to "Default Communication Device", otherwise you won't have the audio from the target PC on the speakers on your client PC speakers. Let me repeat that, yes, mute the mic (in these settings) and you lose speaker audio from the target PC to your client PC, mute the speakers (in these settings again) and you also lose speaker audio from the target PC to your client PC. No sense whatsoever.

  • RZaf
    RZaf Posts: 1

    SergioE

    This is not working for me. But i installed v11 on both machines and it worked

  • McVal
    McVal Posts: 1

    I was struggling with this same issue of no sound since upgrading to Version 12 of TeamViewer.  Tried reinstalling Version 10 and it kept trying to upgrade me again, so I figured, what the heck, I'll reinstall Version 12. 

    The very first question Team Viewer Version 12 asked me was if I wanted to leave the system as unmuted or muted.  I selected Unmute it!!!  and YAY!  Sounds are working fantastic again!!!  I can hear my IMs and music sound now! YAY!

  • Glassdub
    Glassdub Posts: 79 ✭✭

    I tried all this, although I don't think I should have to as I don't use a mic & it shouldn't apply to me.
    In the past I just used the default settings with Play Computer Sounds & Music ticked under Remote Control tab & it worked. No More!
    I Installed the newest 12.0.78716 version yesterday hoping that they FINALLY addressed this & nope, still broke, PITA!

Sign In or Register to comment.