teamviewer.com link icon
or
Ask The Community

WOL Over Public IP Works Locally But Not On Remote Network

Mit567
Mit567 Posts: 3 Newbie
edited May 1 in General Questions

Hi!

I have configured TeamViewer to wake up my computer via a public IP obtained from NOIP. I am able to successfully do this when I am connected directly to the local network my computer is on. However, whenever I go to a remote network, I am unable to wake up my computer. What I have configured:

  • Public IP set in TeamViewer set to run to port 8
  • Created a port forward from my router from port 8 to port 9 of the static IP of my computer. I need to send the magic packet on port 8 since my router (Ubiquiti Dream Machine Pro) does not support WOL and actually blocks ports 7 & 9.

I am also unable to do this while connected to my network's VPN. Thank you for any help!

Tagged:

Answers

  • Mit567
    Mit567 Posts: 3 Newbie

    I found the solution to my problem. It turns out that the Windows firewall was causing issues when trying to use WOL from outside of the network. To create an exception to Control Panel->Security->Firewall->Advanced Settings and create an Inbound Exception for port 9 with UDP.