Version downgrade not available

nikoo
nikoo Posts: 2 ✭✭

I, like numerous others in the forum, have not been able to get teamviewer version 15.31.5 to work on either Ubuntu 22.04 or Ubuntu 20.04. Further, I am unable to downgrade to a specific version that does work (15.18.4) by using the terminal command:

sudo apt install teamviewer=15.18.4

I just get the error "Version '15.18.4' for 'teamviewer' was not found"


May I ask how to remedy this so I can the desired previous version of teamviewer recognized and installed?

Tagged: