teamviewer.com link icon
or
Ask The Community

Teamviewer_15.32.3 cannot open GUI

Researcher
Researcher Posts: 7 ✭✭

Dear Respected Support Team and community friends.

I have been facing problem with the teamviewer on Centos 7 and after upgrade installation, the GUI cannot open. I tried all available solutions on the community help, but not successful. If someone can guide and help me. This would be a great help.

I tried this

yum update freetype-deveL
yum install qt5-qtwebkit


Tagged:

Answers

  • FubarCoder
    FubarCoder Posts: 3 ✭✭

    If you have the problem that the window isn't rendered (i.e. being black or showing the background), then the problem happens due to the combination of Wayland and Nvidia GPU support. It seems that GPU acceleration support is flaky.

  • Researcher
    Researcher Posts: 7 ✭✭

    Dear Sir,

    I am trying on Laptop. There is no proper cuda enabled GPU. Is it possible to fix this issue by some mean or method?

  • Researcher
    Researcher Posts: 7 ✭✭

    Dear Sir / Fellows .

    thank you for help.

    I have tried some solutions. Apparently, it started working. But I can only run it as root. As user still problem exists. If you can hint me. what will allow me as user to open GUI. ?