teamviewer.com link icon
or
Ask The Community

How do I fix this?

PKMNTrainerGoose
PKMNTrainerGoose Posts: 1 Newbie
edited September 14 in Linux only

So basically I'm running a Linux machine hosting my ARK and Minecraft servers. I could SSH in but using TeamViewer is SO much simpler. However, for the first time ever, I've run into an issue where I can't see the application icons to open anything and attached is a screenshot of what happens on every action on during the process. To clarify, I'm remoting in from Windows to Linux(Ubuntu). I have it set in the application to show wallpaper but even that does work. Both machines are on the same network. Sitting right next to each other and both hardlined into the modem. No wireless. Anyway, to describe the attached screenshot, anytime I highlight a folder the 'light up' effect gets brighter and brighter, and you can see the random right click menus won't go away. I've tried the refresh screen but that does nothing at all. I've never really had this issue before. Since I'm using local network and nothing more than running a few applications and changing a few settings, I have my settings set at quality. Any insight on this issue? Any help would be much appreciated. And be gentle with me please. This is the first time I've ever used this connecting from Windows to Linux. I tried googling the problem but the topics I seen that fixed the issue for the OP didn't work for me. Unless I missed something out there. Thanks again for your time and any help/suggestion is again appreciated.