how to disable the prompt "please wait for your partner to confirm the request"

Options

Dear All, please help to get rid of this prompt when I connect to the remote computer.

I

have a business license ( personal), and setup easy access on the remote machine, but when in connecting remotely it says " please wait for your partner to confirm the request" this times out if no one is there to respond, hence negates having this option if remote unattended access.

Please help me to disable this prompt.

Thanks in advance,

Regards,

Rafael

Tagged:

Answers

  • Akiho
    Akiho Posts: 1,286 Moderator
    Options

    Hi @RafaelDKT,

    Thank you for your post and we are happy to have you in our Community!

    In order to disable the prompt for the connection, could you please check the TeamViewer settings of the access control and see if it is set as Full Access on both remote and local devices?


    When checking the advanced settings in your and your connection partner's TeamViewer options, please keep in mind that you need to check both categories of Advanced settings for connection to other computers and Advanced settings for connection to this computers. And this should be set to Full Access for both devices and both settings.


    Kindly tell us how this goes.

    Best,

    Akiho


    Japanese Community Moderator / コミュニティモデレーター

  • DavidSg
    DavidSg Posts: 1
    edited January 2023
    Options

    Hi,

    I have the same issue. I confirm that we have set "Full access" for both local & remote computer in advanced settings.

    Is it because of the remote computer is Windows 11 pro and the local one is Windows 10pro?

    Can you please check & confirm the issue? Can it be resolved?

    -Dave


  • mrunck
    mrunck Posts: 1
    Options

    Hi,

    Also same issues, and i can confirm. It is an issues inbetween Windows 10 and Windows 11.

    I can see the promt if the connection is etablished from a Windows 11 to a Windows 10 device.

    But not the other way around. When trying to administrate a Windows 11 computer from a Windows 10 device the prompt doesn't show up.

  • Cayman
    Cayman Posts: 1
    edited February 2023
    Options


    I don't understand this stupid setting until I find out it's because we've set the password in one of my contact in Computer & Contacts page. So the program's logic is to set the Access control to Confirm all by default and you can't modify it. I don't understand.

    To get rid of this stupid logic, you need to remove remote password in your contact and then you have to manually input the password and click blue "Advanced" below to open the Access control option and set it to Full Access EVERYTIME YOU LOG IN.

    If I want to quickly connect to remote computer I fully controlled, why should I have to manually do all this things?? What a **bleep**.

  • davidbcdd
    davidbcdd Posts: 5 ✭✭
    Options

    I completely agree. Just started having issues with this. Uninstalling and re-installing on several machines that are spread across the city is not a viable action for me. In fact, I just installed T.V. on two brand new installs of windows on laptops and it's having the same issue. So I'm pretty sure that's not going to solve anything anyways.

    Access Controls on both sides show FULL ACCESS selected.

    Also selected on the Policy.


    I cut out the other settings just to make the image smaller



  • Brunetton
    Brunetton Posts: 1
    Options

    Any news on this ? I'm loosing a lot of time with this !


    Thanks