Update now to the most recent TeamViewer Remote version 15.55. See the Changelogs here.

[macOS] v15.37.3

Options
JeanK
JeanK Posts: 7,015 Community Manager 🌍
edited December 2022 in TeamViewer Remote

Operating system: macOS

Version: 15.37.3

Release date: 2022-12-15


Bugfixes

  • Minor fixes and improvements

Community Manager

Tagged:

Comments

  • Coldorak
    Coldorak Posts: 2 ✭✭
    edited December 2022
    Options

    Hi, TV 15.37.3 still doesn't launch on my Mac mini M1, running Ventura 13.0.1.

    I've tried to uninstall TV, remove the com.teamviewer*.plist files both from my user's Library/Preferences folder and the one from the Mac Disk, but it still doesn't work: when I launch TV, the icon bounces for a couple seconds then disappears.

    TV is enabled in Login apps as well as allow in the background.

    If I check running processes, all I see is a TeamViewer_Desktop process, using about 10MB, running as root.

    If I kill it then try to run TV again, it's back with this time the TV_Desktop_Proxy process, using 3MB, and this time both are running with my user account and not root.

    What can I do?

    Thanks in advance for the help

  • Draykan
    Draykan Posts: 4 ✭✭
    Options

    Hi @Coldorak, first thing I would try is to update to macOS 13.1.

  • Coldorak
    Coldorak Posts: 2 ✭✭
    Options

    Hi @Draykan

    I've updated and unfortunately it doesn't seem to have done the trick.

    I have tried to check if I had any log file but unfortunately there's no TeamViewer folder in /Users/<my user>/Library/Logs/ (nor in /Library/Logs )

  • Draykan
    Draykan Posts: 4 ✭✭
    Options

    Do you have a commercial license to contact TeamViewer support for help?

    If not, I would create a new post asking for help in the TeamViewer's General Questions forum.

    I would also search Console.app's streaming of logs for any errors or insight when launching the app.