Is there a way to mute parts of the audio

CoolBreeze243 Posts: 1
edited April 2023 in Meeting Forum

Pretty much this question. Audio is an important part of what I need to use teamviewer for however whenever I attempt to use it any clients always hear a loopback of their own voice when attempting to communicate. We discovered, after spending over an hour trying to figure out the problem and then a solution, that we can just mute the sound and that solves the loopback issue, however that makes the point rather moot since the sound is necessary for what we are doing. It appears that what is happening is that Teamviewer is playing back ALL audio on the host PC without any filter, even when using the rather sub-par VOIP setup built into the app itself. After spending so long trying to figure out the issue, and doing none of the stuff originally intended, I'm at a complete loss as to how to proceed.

Is it possible to change the settings somewhere so that we can talk without having the feedback while still having the other sound?