The remote screen goes to the login screen when I move the local mouse in Windows 10

Bazzaboo999 Posts: 1
edited May 2023 in General questions

Using Teamviewer 12 QuickSupport on a Windows 10 machine. The client machine is using Teamviewer to get remote support from AutoDesk.

When you connect to the client you can start a remote session ok but as soon as you move the mouse on your own machine the remote machine returns to the login lock screen. to be clear, the screen isn't locking up, you can click the lock screen and log back onto the desktop, but as soon as you move the mouse on your get the idea...

I've checked to see whether the lock the screen when the session finishes is activated and it's not.

Both machines are using accounts that are not local admins, although I've used Teamviewer in elevated mode as well - this simply means you can override some of the settings - the problem is still there.

 Any brilliant suggestions please?




  • VetoquinolUK
    VetoquinolUK Posts: 1

    I have the exact same problem, but using Teamviewer 11.  What I've noticed is on the remote PC, moving the local mouse locks and blacks out the remote screen.  The local view still shows the wallpaper. I can log back in from the local screen and the remote screen comes back on whilst typing, but if I move the local mouse, the remote screen blanks again.

    I have tried setting wallpaper to show, disabling 'lock remote computer', anything that remotely might be linked, still unable to use.

  • LarsKjerJensen
    LarsKjerJensen Posts: 2 ✭✭

    We have the excact same problem. Teamviewer version 11. The excact same thing happens when we try to use Nalbe software for the same task suggesting it might be a Windows security thing. Will let you know if we find a solution.

  • LarsKjerJensen
    LarsKjerJensen Posts: 2 ✭✭

    Have any of you solved this problem yet?

  • vikramCA
    vikramCA Posts: 1

    Finally Found a fix! I thought it was the TeamViewer but the exact same thing was happening for VNC viewer! Strange, The trouble was with the PC that was trying to access(same as you) because I tried remote connection from my Smartphone too.

    The fix is one of the below, I just didn't have the time to isolate the one that worked. Here's what i did step by step:

    1. Uninstalled Intel AMT and MEI

    2. In the power options: Set to High Performance, Edit the plan, go to "advance power settings" under the high performance section and changed the following:

    Hard Drive:Never Sleeps | USB Setting : Selective Suspend : Disabled |  Turn off Display : Never

    Hope that helps. Also, recheck your firewall settings for Teamviewer and also try turining off the antivirus!

  • jmac999
    jmac999 Posts: 23 ✭✭

    I have the same problem for an unattended managed PC that I access on a remote site. I was able to perform a reboot at the login prompt which resolved the problem for now.

  • ASSE
    ASSE Posts: 1

    The following resolved the issue

    HKEY_LOCAL_MACHINE im Pfad "Software\Microsoft\Windows\CurrentVersion\Policies\System\" sollte ein DWORD32 mit dem Namen "InactivityTimeoutSecs" vorhanden sein. Der Wert sollte "0" sein.

  • kenbank
    kenbank Posts: 2 ✭✭

    Creating this registry value did not fix the problem for me.
    Changing the power settings did not fix the problem for me.
    Upgrading to version 13 did not fix the problem for me. 
    I have TV running on dozens of computers that I regularly access remotely.  This is the only one that is exhibiting this problem.  Does anyone have any new ideas?


  • kenbank
    kenbank Posts: 2 ✭✭

    Sorry, but this didn't work for me.

  • intelligenthome

    I am in the same situation, i have tried different browsers, in windows 7, windows 8.1, windows 10 and in Linux and the problem pressists, sometimes when i do a connect, it automatically logs me off, other time prompts me to insert the password when it has been defined and checked on the client side and on the console, this is freaking me out

    any one with some ideas?

    thanks in advance

  • TazDvl
    TazDvl Posts: 1

    work like a charm