I'm using Linux, I've installed TV-host version 15.40.8

Options
Harshita_25
Harshita_25 Posts: 2 ✭✭

I'm not able to connect TV-host from my computer. TV is showing ip address instead of TV id. The lower left is showing "ALLOWING LAN CONNECTIONS ONLY". I'm also not able to assign the account to TV-host. Though I've added password and select "ACCEPT" for >extras>option>incoming connection.

Answers

  • .Carol.fg.
    .Carol.fg. Posts: 1,118 Moderator
    Options

    Hi @Harshita_25 ,

    Thanks for your message and welcome to our TeamViewer Community!

    Could you please check if in the TeamViewer Options, General tab, the setting Incoming LAN connections is set to Deactivated or Accept?

    If not, please try to change it and click okay to save.

    Let us know how it goes. 🙋‍♀️

    Best, Carol 👩🏻‍🦰🌷


    Portuguese Community Moderator

  • Harshita_25
    Harshita_25 Posts: 2 ✭✭
    Options

    Hi @.Carol.fg.

    Yes, I already set incoming LAN connection to ACCEPT. But problem still persists.

  • .Carol.fg.
    .Carol.fg. Posts: 1,118 Moderator
    Options

    Awesome, thanks for checking it @Harshita_25 !

    Could you please also double-check your internet connection? Please make sure your network isn't blocking any TeamViewer port.

    Not less importantly, please check if your Linux version is supported by version 15.40.8

    I'm looking forward to your feedback with more details about this case.

    Best, Carol 👩🏻‍🦰🌷


    Portuguese Community Moderator