Wake On LAN failed because of no license

RayTheRay
RayTheRay Posts: 4 ✭✭
edited April 24 in General questions

Hi TeamViewer Community,

I try to setup the Wake On LAN Feature with TeamViewer.

Wake on LAN generally works when using e.g. WOL tool: **3rd party link**

But when I use TeamViewer, I get the following log file messages:

2023/04/18 20:24:58.082 15740     16324 G1  PListManagedDevice::WakeupAsync: WakeOnLanRequest RequestWakeup: <TeamViderID>

2023/04/18 20:24:58.082 15740     16324 G1!! PListManagedDevice::WakeupAsync: Wakeup 290425113 was not successful. Error: No license

2023/04/18 20:24:58.149 15740      7688 G1!! PLPopupControl::ActionResultCB(): ErrCat=6, ErrCode=1, ErrMsg=<Machinename> aufwecken fehlgeschlagen


So Im' curious if TeamViewer changed something the WoL is not working anymore with a free license?

Answers

  • roffez
    roffez Posts: 2 Newbie

    Same for me here. Worked great in the past but now I'm getting the same error.

  • roffez
    roffez Posts: 2 Newbie

    What works for me is to wake up my devices from the Teamviewer's web management console, so I assume it's a bug in the clients.

  • RayTheRay
    RayTheRay Posts: 4 ✭✭

    Thanks for the hint but for me the wake via Teamviewer's web management console doesn't work either. Do you use a free license or a paid one?

  • almarc11
    almarc11 Posts: 9 ✭✭

    Same problem here with wake on lan. I have been using the Microsoft free wake on lan app to first wake a computer and then use TeamViewer to log in. Seems to work okay and is not too inconvenient. Older versions of Teamviewer worked fine.

  • almarc11
    almarc11 Posts: 9 ✭✭

    This must be a bug with free licenses. Been waiting for quite a while for the fix. Have sent several posts back, but no response. Guess you get what you pay for.

  • .Carol.fg.
    .Carol.fg. Posts: 907 Moderator

    Hello @RayTheRay, @roffez, @almarc11 ,

    Thanks for reaching out to our Community about it!

    A few days ago, we had a confirmation from our responsible team about problems with Wake-On-LAN.

    This is a known issue, and our team is working to bring the functionality back as soon as possible.

    You can find more details about this topic in this discussion.

    We appreciate your patience and understanding. 🙏🏻

    Best, Carol


    Portuguese Community Moderator