Suddenly unable to connect

Options
csbb
csbb Posts: 3 ✭✭
edited April 2023 in General questions

After several years of assisting my parents using Team Viewer for Remote Control (free), two days ago I was unable to connect to their computer. Both of us are on Windows 10 and have the latest version of Team Viewer (15.40.8). I get a green dot (Ready to connect) and a yellow dot (processing) but then "Unable to connect." I use a permanent password created several years ago, but noticed that the One-Time Password field is blank and randomly generating a password does not do anything. I've tried updating TV, closing and opening TV, rebooting our router and machines, and connecting to a laptop at my home, but cannot connect to any of these devices, nor can they connect to me.

I have a Community account, not a TeamViewer account, but now I am prompted to get a free account. Do I need to set up an account? I really need TV to support my 105-yr-old father since he lives an hour away.

This is my configuration:

Windows 10 Pro OS Build 19044.2846

Processor AMD FX(tm)-8350 Eight-Core Processor       4.00 GHz

Installed RAM 24.0 GB

System type 64-bit operating system, x64-based processor

My parents have an all-in-one system running Windows 10, 32-bit, I believe.

Tagged:

Answers

  • Torvald
    Torvald Posts: 1
    Options

    I have been having the same problem as you, being unable to connect to other family computers that I previously was able to easily connect to.

    Teamviewer is showing other computers as online, but when I try to connect, I get the following error message: "No connection to partner. Partner did not connect to router. Error code: WaitFor ConnectFailed".

  • peterverwood
    peterverwood Posts: 1
    Options

    Similar problem as above. My other user has new pc and although usual suspects checked out get message "Either your partner isn't connected to internet or TV not running" Both categorically untrue and indeed my other user was able to connect to my other pc which is similar spec to this.

    Have tried connecting reverse way but same message appears

    TV account is logged in on both pc's.

  • pjf
    pjf Posts: 1
    Options

    I am having same issues CAN ANYONE address this issue - trying to get help from team viewer is useless!

  • csbb
    csbb Posts: 3 ✭✭
    Options

    I found a suggestion that has partly worked for me. My husband and I tested connecting to several machines in both directions and were not able to connect. When we disabled IPv6 on those devices, we were able to make connections within our home. I still cannot connect to my father's PC and now TV is not showing his ID. Using the ID that was previously shown,, I was prompted to enter the password, but TV says it's not correct so we made a little progress.

    Note: our test group was a desktop and two laptops using WiFI in our home. My father's all-in-one is in another city. Testing will continue.

  • csbb
    csbb Posts: 3 ✭✭
    Options

    Follow-up

    As promised, we continued trying to connect to my father's PC and were still not able to connect. Today my husband tried to connect from his laptop and the message said the remote (I think TeamViewer calls it the host) machine was not connected. It turns out that was correct. He ran the Network Troubleshooter which said to check the cables. I don't know if they were loose, but MS Troubleshooter said the problem was fixed. My father started TeamViewer so we could verify the ID, but he was presented with a page I couldn't determine. After a lot of hard communication, I got him on the Remote Control screen. His ID changed from 9 to 10 digits, but I was able to connect with the same password as previously. FINALLY!!!!!!

    I would say IPv6 is the culprit. It's my understanding that this latest version (6) of TCP/IP is needed because of the increase in internet devices. (refrigerators, AC, etc.). IPv6 changed the format to accommodate longer addresses. We may not need all those digits today so disabling IPv6 doesn't cause a problem--yet. However, who knows when they will be used. (It could happen whenever software developers decide to use those extra digits) Be vigilant.

    I agree with another person experiencing this problem. TeamViewer needs to fix their problem regardless. Or address the issue with IP gurus.