How to set up ad hoc network with new team viewer?

Options

I work with remote sensing instruments that I control through an ad hoc wifi network using team viewer. I am using an older version of teamviewer (not sure which version) on the controller laptop which makes it very easy for me to connect. I simply connect through wifi to the ad hoc network which I previously set up on the instrument computer. Once I launch teamviewer on the controller laptop, I put in the IP of the instrument computer and the preset password and I am in. I got a new laptop from the work which I had to install the new version of teamviewer on and I am running into some problems. When I connect to the ad hoc network and launch teamviewer, teamviewer does not let me input any IP or anything, it only shows me a screen that says "No connection, looks like you're offline, please check your connection." It also prompts me with a "check your proxy" option to which I left on automatically detect and it returns with the correct IP and port with which I usually use connect. I know I am close but I am missing something. The usual fixes such as disabling firewall and turning on LAN connections have not yielded results therefore I am reaching out to the community. Any responses appreciated.


Thanks,

Wilbert

Tagged:

Answers

  • mykemitchell
    mykemitchell Posts: 2 ✭✭
    Options

    I also am having the same issue. I'm also very close I feel. Is there a procedure for creating a local ad-hoc network connection between a PC and an Android tablet ? thx

  • liluzibert
    liluzibert Posts: 2 ✭✭
    Options

    @mykemitchell I found a solution to my problem above, however, I cannot remember exactly how I solved it. However, to answer your question, I write a notepad script and save as a batch file to run on startup. The commands execute a host server to which I can connect to from a laptop where I then use teamviewer to connect by entering the IP of the server computer. I do not see why this wouldnt work with a tablet.


    Regards,

    Wilbert