Replaced laptop - cannot add as device

Options

I just replaced one of my laptops, and I signed in and tried to add it to my managed devices so I can access it remotely, but when I click "Add device", it says "Active", but this laptop does not actually appear in my list and I can't connect to it from my other laptop. The laptop I sent away for repairs still shows in the list, and I can't delete it, and I'm wondering if it somehow things the two are the same?

How do I fix this so that my old laptop is gone, and my new one is accessible?

Tagged:

Answers

  • JeanK
    JeanK Posts: 6,995 Community Manager 🌍
    Options

    Hi @ZenHands,

    Thank you for your message. 🙌

    I don't think that the system thinks both devices are the same, as each device has unique identifier metrics.

    My assumption is that the device is assigned to a different account or that it's just a bug that you don't see it in your list.

    What you try is unassign your device and assign it back again.

    To unassign it, go to the Device's settings ➜ Device management and untick the toggle.

    Now it's unassigned, go back to your Device list, click +Add device, Set up remote access on this device, and check if the device is now visible in your list. 🙂

    Let me know if this has worked for you!

    /JeanK

    Community Manager

  • jdca
    jdca Posts: 2 ✭✭
    Options

    I had the same issue and it was resolved.