After activation status remain as "Free"

Options
Cooper_69
Cooper_69 Posts: 4 ✭✭

Hi,

After purchasing and activating remote in application is still shows - License - Free.

And session drop after some period. Is this normal?

Answers

  • Akiho
    Akiho Posts: 1,267 Moderator
    edited July 2023
    Options


    Hi @cooper@Cooper_69,

    Welcome to the Community and thanks for your post!

    It would be possible that the activation process has not been completed.

    Could you please try the license activation again and see if this helps?

    You can find the list of TeamViewer licences for the activation guide here: License Activation Guides - Overview

    The activation process differs for license types, therefore, kindly check the one that accommodates your license type.


    If you have any questions or difficulties, please tell us which license you have.

    Hope you find this helpful.

    Best,

    Akiho


    Japanese Community Moderator / コミュニティモデレーター

  • Cooper_69
    Cooper_69 Posts: 4 ✭✭
    Options

    I did it twice anyway it says: Your subscription has already been activated. To resolve this issue, please contact us.

    This is Remote Access License but after login shows as "free"


  • Akiho
    Akiho Posts: 1,267 Moderator
    Options

    Hi @Cooper_69,

    Thank you for getting back to us! And we also appreciated that you have tried this twice.

    Due to the error message, we would highly recommend contacting our support team for further assistance with your case.


    Kindly return here, to the Community if you have any difficulties contacting our support team or questions using Temaviewer!

    We would be happy to see you again in the Community to assist as much as we can here!

    Warm regards,

    Akiho


    Japanese Community Moderator / コミュニティモデレーター

  • Cooper_69
    Cooper_69 Posts: 4 ✭✭
    Options

    @ Support team link can't create ticket it forward directly to Community. Is there any e-mail to use instead? Thank you.