One device on account can't connect to unattended devices.

I use teamviewer to manage my devices around the house without having to walk around (I'm lazy). For some reason one of my main PCs cannot connect to any other device without a confirmation prompt. I've set up unattended access, and can use that with other devices. I've logged into this device and linked it with my account. I can't find what is making it so that only this one device requires the remote devices to prompt someone to click allow.

Tagged:

Best Answer

  • JenW
    JenW Posts: 972 Moderator
    Answer ✓

    Hi @tyler72us,

    The Community team is thrilled to welcome you on board! 🙌

    My guess would be that on this specific device, the settings to connect to other computers are different.

    To double check, please click on the Settings ➜ Advanced settings ➜ Open advanced settings ➜ Advanced dettings for connections to other computers ➜ Select Full Access for Access Control as shown below:

    Once you have set up Full Access, please try to connect to the remote devices.

    Let us know how it goes!

    Best,

    Jen

    Modératrice Communauté Francophone 💌 French Community Moderator

Answers

  • JenW
    JenW Posts: 972 Moderator
    Answer ✓

    Hi @tyler72us,

    The Community team is thrilled to welcome you on board! 🙌

    My guess would be that on this specific device, the settings to connect to other computers are different.

    To double check, please click on the Settings ➜ Advanced settings ➜ Open advanced settings ➜ Advanced dettings for connections to other computers ➜ Select Full Access for Access Control as shown below:

    Once you have set up Full Access, please try to connect to the remote devices.

    Let us know how it goes!

    Best,

    Jen

    Modératrice Communauté Francophone 💌 French Community Moderator

  • tyler72us
    tyler72us Posts: 2 ✭✭

    Hi Jen,

    Thanks for answering, that was it! Thank you! I can't tell you how long I've been struggling with this.

  • JenW
    JenW Posts: 972 Moderator
    edited January 17

    Thanks for the update @tyler72us!

    We're happy that this was the solution you were looking for 😃

    A good tip we would like to share with you: when you're navigating into the advanced settings, rather use the side bar instead of the scroll wheel as this could change specific options depending of the cursor position 😉

    Have a great day,

    Jen

    Modératrice Communauté Francophone 💌 French Community Moderator