teamviewer.com link icon
or
Ask The Community

TeamViewer is one of the winners of the European Customer Centricity Award 🥳


Please find more information here.

Immobilizer GM: dynamic library failed to load

Cant get my GM immobilizer menu to work and load. Error message dynamic library failed to load displays on screen of Stool 100 pad . I have deregistered the pad and tried to reload the software - Problem continues. GM, Hyundai and Kia have the same error message about dynamic library failed to load.  Let me know if you have any ideas to fix this problem. Regards, Tom929

Comments

  • Scotty
    Scotty Posts: 492 Staff member 🤠

    Hi tmays929

    Thanks for posting.

    This doesn't sound like a TeamViewer issue, is this in issue with the TeamViewer software?

    As this is the TeamViewer community, the forum is dedicated to the support of the TeamViewer software itself whereas this sounds like an automotive question.

    If it is about TeamViewer, could you please clarify the question?

    -Scotty

    Senior Moderator
    Did my reply answer your question? Why not accept it as a solution to help others?