Partner did not connect to router

Hey there!

I have intalled teamviewver 12 on a Fedora 24 server , but when I try to connect from any remote client to the server i get this error (see photo)Capture.PNG

It's not either a firewall or port forwarding issue on the router as I already checked!

It works correctly when I want to open a connectio from the server TO any other client.


Anyone has any idea?


  • beast-usa
    beast-usa Posts: 80 ✭✭

    I'm not sure what causes it. :( But I do get this a couples times per day. Maybe combo of OS, router, anti-virus or all of the above on either end? I even tried setting all static IP's and it still comes up once in awhile.

    I have two logins on almost every computer now because of a different problem. "DWS" not near as full featured as Team
    Viewer and no up & download. Well you can up & download but it's very slow (DWS is free and browser based). But it's a back-up login for me if I get that error or any error I use that login and restart the system or just restart TeamViewer and the error is normally gone.

    It's not a fix for the problem but it is a fix to get you connected and working again. And that error is so random Windows, Linux, Mac OS's and Linksys, Netgear, Verizion, AT&T... routers I'm not sure how TeamViewer would ever fix it.

  • Sky
    Sky Posts: 2

    Thanks for your answer, it is really odd that to me it happens all the time and only when a client is connecting to the Linux server (the other way around works).


    By the way what DWS stands for? i have never heard of that software and i could not find anything on google. Thanks again for replying.

  • beast-usa
    beast-usa Posts: 80 ✭✭

    DWS “DWService” like I said not as good as TV but I have never had one time I couldn't connect with it. And it uses no resources. I use Bing or DuckDuckgo for all my searches. DWS probably doesn't pay google to be found. LOL I never use google 22% search accuracy! Bing 72%, Yahoo 70%, Duckduckgo 63% but Duckduckgo has the best privacy. Google gives you who pays the most and not what you are looking for. :(

    Yeah I ran into the “did not connect” twice today once Linux to Windows Server 2010 and Windows 10 home x64. One is an AT&T router the other is a Netgear R9000! So it’s just some random strange thing! I try restarting TV on my Linux first if it still gets the error I login via DWS and restart TV on the Windows machine. It’s always fixed after one of the restarts.