Asking for windows login

Hello, when I try and remote a Windows server 2016, it asks for the windows login. My other computer it doesn't ask this. How can I turn this off so it doesn't ask me to login? Thanks


  • Chiron
    Chiron Posts: 229 ✭✭

    Windows AuthenticationWindows Authentication

    If you are getting this login screen, you can change Windows to TeamViewer. Click Advanced to see fewer options.


    Windows Login ScreenWindows Login Screen

    If you are seeing this screen, it is a Windows setting. TeamViewer is connected, but Windows is set to lock the screen. This is usually in the Power and Sleep Settings, but it could be enforced by a group policy.


    I don't work for TeamViewer. I'm just a user.
  • Hello, yes, it's the Windows cave lock screen but I am unable to find where the setting is to not display this. When I RDP into the machine, this screen does not appear, I guess because  RDP is loggin for me but Teamveiwer is not. It's a Windows Server 2016, can I disable this lock screen? 

  • Actually it worked once but now it is not working :( When I try and use Teamviewer to access my Windows 2016 it showes the Cave lock screen. How can I stop this?

  • xhen
    xhen Posts: 12 ✭✭

    looks like you have the option to lock teh computer after connection.

    is in spanish, but just check the image


    or translate to english with google