teamviewer.com link icon
or
Ask The Community

LINUX: Windows Firewall not active.

Since update to TeamViewer 12, I get the message, that on my LINUX machine, the Windows firewall would not be active. I "guess" this is not a suprise.
I cannot uncheck health checks on the LINUX advanced options panel, as this option is not available at all?!

How can I get rid of that annoying message on all connected devices?
I'm pretty sure installing a Windows firewall is NOT an option.

Sign In or Register to comment.