teamviewer.com link icon
or
Ask The Community

Firefox starts, but is only a white box.

When I start Firefox via TeamViewer only a white Box appears. When I click the right locations, it works, but everything is white. Also window titel bar with buttons to hide/minimize/close.
Without TeamViewer Firefox starts normally.

Hardware: HP Z440 WorkStation, Windows 10 Pro, NVIDIA Quadro P4000 (375.86 ISV-certified driver)

Already tried:
 - install different graphic drivers
 - install different Firefox releases

Thanks!

Best Answer

Answers

  • Did you try to desactivate the graphic acceleration in firefox option?

    I have also two quadro in sli, I resolved the problem with firefox but I have the same problem with 3dsmax if I'm using nitrous driver...

  • Hupf
    Hupf Posts: 1

    Whenever at least one monitor remains physically connected to the remote host's GPU (HDMI or DisplayPort cable), Firefox renders correctly over TeamViewer. If I disconnect the last monitor cable, the existing Firefox windows are no longer responsive/refreshed and new ones render as white.

    This is with most recent Firefox and Nvidia

  • BoHu
    BoHu Posts: 1

    Hello,

    We have here the same problem with a Lenovo and a Intel HD Graphics 620,

    I try from cmd Firefox -save-mode this will work,
    but is no soultion because we need the plugins

  • DINK74
    DINK74 Posts: 1

    Had the same issue on Lenovo ThinkPad T440s with Intel HD Graphics 4400

    Last night - after installing Windows Feature Experience Pack 120.2212.31.0 the issue "repaired itself" and now FF 79.0 looks as expected

    Windows 10 Pro 64-bit

    Version 2004

    OS build: 19041.450

Sign In or Register to comment.