teamviewer.com link icon
or
Ask The Community

Teamviewer 12 not showing ID or Password - Windows 10 Enterprise

Hello!

I'm having an issue with Teamviewer 12 on my Windows 10 Enterprise laptop. The laptop is brand new. I installed Teamviewer 12, but it says "Not done/finished. Check your connection" or in Swedish "Inte klar. Kontrollera din anslutning".

I've tried reinstalling & installing fresh copy. I dont have anti-virus or firewall blocking Teamviewer as i know of. Even tried running the program as compatible to Windows 7, XP (service pack 3) without any success. For the record, I dont use any proxy or VPN. Wireless home connection via Router.

Can anyone here give me a direction on what to do in my position? 

I would be grateful! Thanks in advance! :)

NOTE: Installed just now Version 11.0.66695 and everything is working fine. Now is the question: Is Teamviewer 12 not compatible with Windows 10 Enterprise 64-bits? Thanks

Comments

  • Hi, run it in administrator mode
    And make sure that this under the UAC (control user accounts)

  • Hi,

    Thank you for the fast reply. I tried that with no success at all.
    Any other idea maybe ? Thanks in advance.

    Best regards,

  • okay. It is very rare that a previous version if it works that baffles you a little, but to be able to help you I need to know more have you tried from another site or network if it works for you? You could also try a quickssuport v12 to know if there if you assign an ID. With this data we could evaluate if it is your operating system or the environment, thanks!

  • Thank you again for the fast response.

    I tried with another network and with Quicksupport v12 and even there I didnt get any ID or Password. I am totally confused with this now. Can i run any diagnostics on Teamviewer? 

    Best regards,

  • Then there must be some reason on the computer you have another interface lan or wifi card to verify that it is not the fault of this? You could try also putting the DNS 8.8.8.8 and 8.8.4.4 to the interface that uses the gateway. If it is already a topic in the operating system the next most secure test is to mount a virtual inside that computer or try it from there so we would definitely know if it is the fault of the operating system or the computer itself

  • Thank you mr! I will try with LAN-cabel and see if it works. I think that is the one thing i didnt try. Until then, I´m very thansful for your help. I will return with some results :)

  • bagas
    bagas Posts: 2

    012345

  • bagas
    bagas Posts: 2

    12345

Sign In or Register to comment.