teamviewer.com link icon
or
Ask The Community

Cannot resize windows on remote desktop

I just thought you might like to know that using TV12 on two Win 10 systems, the window resize facility on a window on the remote desktop doesn't work because the little resize arrows do not appear when you hover the mouse over an edge or a corner.

This problem is cured by plugging a mouse into the remote system.

Of course, I found this the hard way !.

 

Comments

  • VoVo
    VoVo Posts: 1

    Yep!  That's the cure sadly....

  • That did the trick! Thank you!
  • stlrich
    stlrich Posts: 1

    The two fixes mentioned also fix the issue of the taskbar not showing, if you are using auto-hide.

  • rdpoor
    rdpoor Posts: 2

    The fix proposed by Mrorpheus worked for me with one modification:

    Navigate to Settings => Ease of Access => Interaction => Mouse

    ... and enable "Turn on Mouse Keys to use the numeric keypad to move the mouse pointer".

    In my case, I had to leave it enabled rather than toggle it as proposed by Mrorpheus.  But that worked. 


    @Mrorpheus wrote:

    I found this so annoying had to look for a fix, here's a good workaround, goto 'settings/ease of access/mouse' then toggle on 'use numeric keypad to move mouse around the screen' - Voila you get your resize mouse pointer back! 


     

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!