Teamviewer 12 session blocks audio on Ubuntu 17.10

Options
exactt
exactt Posts: 22 ✭✭

Hi,

I have the following issue. I have audio playing via Rhythmbox or Spotify on Ubuntu 17.10. As soon as I start a remote connection in Teamviewer (V. 12.0.85001) audio output stops. When I stop the Teamviewer session audio output starts again.

Any ideas on this? Didn't have this problem in 17.04.

Thx

 

 

Comments

  • Iain_wels
    Iain_wels Posts: 54 ✭✭
    Options

    Hello exactt,

    This is just a thought from a fellow customer. I think when you connect to you're remote pc the pc sees it as an connectec audio device and starts playing on the connection that you have on teamviewer. And if you have you're sound off, you can not hear a thing!

    I hope this helps,

    Thank you for using teamviewer!

    With kind regards, Met vriendelijke groet,
    Iain Wels,
    ICT-Support
    If you found this helpfull please verify it as an solution, so it could help other people
  • exactt
    exactt Posts: 22 ✭✭
    Options

    I think you misunderstood my problem.

    I am listening to music and want to remotely manage other computers/servers without audio being interrupted.

     

     

  • KP1
    KP1 Posts: 1
    Options

    I have a similar problem. When I start a remote session every sound is blocked even the one coming from the remote computer. I have to close every app that uses audio and manually turn up teamviewer session audio from sound settings. And if there's even a single notification that uses audio then the teamviewer remote audio is cut off again and needs to be manually turned on again.

  • exactt
    exactt Posts: 22 ✭✭
    Options

    Looks like TeamViewer (13) is going native Linux (no wine): https://community.teamviewer.com/t5/Linux/Update-TeamViewer-13-Beta/td-p/16737

    Looking forward to test the new release once it's out...

  • exactt
    exactt Posts: 22 ✭✭
    Options

    Problem seems gone. Must have been an Ubuntu issue.