teamviewer.com link icon
or
Ask The Community

Brand new issue - Remote Control lost when opening Avast User Interface

I have been evaluating remote control programs and just about settled on Teamviewer as the choice when I ran into a new problem today.

I remoted into a client (email issue) and went to check his settings on AVAST Antivirus Premiere Edition. Previously, I have been able to open the Avast User Interface and adjust settings in Avast. Today I clicked on Avast to check his settings and I no longer had control of his computer until I asked him to close the Avast Interface. Viola! I was back in action. While the Avast Interface was open, I could not click on any icons and open programs, I could not close the Avast user Interface, I would move the mouse around and he could no see it moving. In other words, I was connected, but unable to do any functions on his computer until I had him close the Avast Interface.

TeamViewer works fine with Avast running in the background and the icon in the system tray.
I am using Windows 10, he is using Windows 7. I am on the Teamviewer Beta 13 and he was on version 12.xxxx. I remote updated him to the next higher version of Teamviewer 12.xxxx and still, the problem existed, even after a reboot. I then upgraded him to version 13.xxxx of Teamviewer and tried again. Everything works fine until I open his Avast User Interface. Once I do, I have no control of his computer.

I don't know where to point the finger. Is it a Teamviewer issue or an Avast issue? I know it is a new issue, as I have run scans remotely on different family member's computers. If I am going to adopt Teamviewer as my official remote control choice and buy a license, I have to be able to open the Avast User Interface to run virus and malware scans.
I am going to cross-post this on an Avast's user forums, if they have one.

Any Help I can get would be appreciated. Thanks, in Advance.

Best Answer

Answers

  • simrick
    simrick Posts: 7

    "This is on the AVAST user forums"

    I'm having the same issue. Every time I try to access settings in Avast, I get the "screen cannot be captured at the moment. This is probably due to fast user switching or a disconnected/minimized Remote Desktop session."

    A link to the Avast thread would be helpful.

Sign In or Register to comment.