teamviewer.com link icon
or
Ask The Community

I can't ping or view shared folders with VPN connection?

Hi,

I'm able to successfully connect to my remote computer via VPN, but when I try to ping the "IP of Partner" I get a timed out response.

I also try to access the folders that I shared via \\{IPofPartner}\{ShareName} and it doesn't connect either.

I have sharing and network visibility set to ON on my remote computer, why is this VPN not working?

I even disabled my Kaspersky anti-virus/firewall and I still can't gain access to my remote PC via VPN.

I can "Remote Control" to my remote PC using TV so that seem to work properly; it's only the VPN that doesn't seem to work.

Thank you!

Comments

  • Katharina
    Katharina Posts: 136 [Former Staff]

    Hi olimits7, 

    Thank you for your post!

    We already have a thread on the VPN feature that you might want to check out. It addresses some of the issues you mentioned in your post, e.g. the failed ping.

    You will find the thread here:

    https://community.teamviewer.com/t5/TeamViewer-11/VPN-has-anyone-tested-it/m-p/216

    If this does not solve the problem you are facing, feel free to post in that thread or back here.

    All the best, 

    Katharina

  • Hey Katherina, i am having the same issue and i have reviewed the other post and many other topics on this issue in the community. I have disable my firewall, antivirus, turned on file and printer sharing and yet i cant still ping or access files on the remote pc. I am able to connect to the VPN but thats all. Is there anything else i can do?

    Regards 

    Bernard

  • Hi, the solution in the thread that was linked didn't seem to offer any solution to the ping timeout issue?

    I'm using TeamViewer for the first time to help family members by remote troubleshoot issues (I'm the IT in our family).  I'm trying to use TV to VPN into a family member's computer and RDP using Windows.  I'm on Windows 10 Pro.  The target machine is Windows 8.1 Pro.

    UPDATE - SOLUTION:
    I got it to work by disabling the firewall for public networks.  Ping and RDP both work.  I still have teh firewall for private networks enabled.

  • This has been very intermittent for me in the past even with the property Sharing settings that are required.

    I finally tried going into the remote machine's adapter settings, right click on TeamViewer VPN Adapter, Disable it, wiat a few seconds, Enable it. This will reset the adapter. Voila! worked for me. 

  • think you my brother is working now :smileywink:

  • Jcomp49
    Jcomp49 Posts: 1

    I make a vpn connection from a remote computer without a problem. I use the Run funtion to establish lan connection with back slashes and partner ip address from vpn window. Get error message "Windows can't access... along with ip address. Wierd thing is that it has connected several times successfully, but is very intermittant. Occasionally connects. Most of the time it doesn't. Have set remote Teamviewer to accept incoming lan connections, and allow network recognition and sharing. Have gone through all the responses to this post to no avail. Why intermittant? Could this be a firewall/antivirus issue?

  • PEgerup
    PEgerup Posts: 1
    I have the same problem! When ping is not working, I can disconnect and reconnect and then it is most often working. Why doesn't it work at first connect? Why can the connection repair itself during a established connection? Regards Preben.
    Preben Egerup
  • SonnyInIT
    SonnyInIT Posts: 1 Newbie

    PLEASE do not disable your firewall for public networks! If you ever decide to visit a location with free Wi-Fi, this may lead to data theft!

    I have a ticket in with TeamViewer right now and I'll update this post with their corrective action.

Sign In or Register to comment.